Jump to content

VPilot remote IP address wrong


Glenn Stevens
 Share

Recommended Posts

Vpilot host (V2.8.4) says it is listening for vPilot remote on a particular IP address.  But its the wrong address for the computer running vPilot remote.  I cant find where to change this setting.  Ive removed and reinstalled vpilot but it keeps coming up with that same IP address.  

Could someone explain how to change that?  I cant find anything in the config.xml file that looks like a setting.  

 

 

Link to comment
Share on other sites

That's not the remote IP, that's the host IP ... the IP that the host is listening on. That's why it says "Listening for remote connections on IP(s): xxx.xxx.xxx.xxx". This is shown in case you don't know the IP of your host machine, and you can then easily enter it into the settings on the remote.

Developer: vPilot, VRC, vSTARS, vERAM, VAT-Spy

Senior Controller, Boston Virtual ARTCC

Link to comment
Share on other sites

Thanks Ross.  Yes the remote version is listening on the correct ip address (of the host which is 192.168.1.135).   But the host says it is listening for a remote connection on IP address 192.168.1.8,  while the remote address is actually 192.168.1.14.  I cant change that.   So the host finds no remote connection.   There must be a config somewhere?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...