Jump to content

VPILOT will not RX


Robert Felger
 Share

Go to solution Solved by Sebastien BLANCHARD,

Recommended Posts

Hi Vpilot was working just fine until today when i installed honeycomb throttle. Now it only will transmit my voice which ATC can hear, but i get not reception RX does not light up when ATC responds. I checked Windows Firewall & vpilot has public & private checked. No other changes except for the throttle. Im using windows 11 & MSFS 2020. I also uninstalled & reinstalled vpilot.  Please help

Link to comment
Share on other sites

On 12/20/2021 at 1:22 AM, Don Desfosse said:

To help the community try to help a bit better, what troubleshooting steps from the vPilot Tips, Tricks, FAQ and Troubleshooting Guide have you already tried?

Hello,

the Problem occours after installing Windows 11. I didn't change somethin else. When I test ist with COM 1 and COM 2 on 122.8 I can transmit and the other COM will not RX.

Greetings,

Sascha Schuh.

Link to comment
Share on other sites

  • 3 weeks later...
  • Solution

Hi guys, I also got same problem than you with no RX at all and only TX working since ATC was responding over text and confirm reception.

I found out it was a motherboard software called "sonic studio" which was causing the problem, I uninstalled it and reboot and after vpilot was working fine again.

This software was pushed apparently with autoupdate program from motherboard supplier.

Hope this will help you.

Link to comment
Share on other sites

  • 4 weeks later...

Hi, thanks for this information about Sonic Studio being the problem. I am facing the same problem with no RX with vPilot and I do have Sonic Studio. The problem is that all of my other functions and setup on my PC relies on Sonic Studio, so I cannot remove it, otherwise my entire audio, streaming, and devices setups will change just so I can use vPilot (Sonic Studio does audio routing and mixer setups for different devices on my PC). 

Has anyone been able to find a work-around to get vPilot running without having to remove Sonic Studio?

Link to comment
Share on other sites

Hello, so I figured out how to fix this problem without deleting Sonic Studio. Inside the Sonic Studio software (I have Sonic Studio III running on Windows 10), navigate to the "Record Studio" tab, then to the "Virtual Mixer" sub-tab and turn on the "Virtual Mixer". Set your "Sound Tester" monitoring device to your speakers, then under "Applications", add vPilot. Inside the vPilot app in settings under "Audio", select the "Sonic Studio Virtual Mixer" as your Output Device. Before doing any of this, I did update my Asus ROG audio drivers from the Asus website, linked below (not sure if this has anything to do with the fix).  That should fix it. That fixed it for me. Happy flying!

Asus Website Link: https://www.asus.com/support/Download-Center/ 

Edited by Dame Peters
Added Additional Details
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...