Jump to content

VPILOT will not RX


Robert Felger
 Share

Go to solution Solved by Sebastien BLANCHARD,

Recommended Posts

Hi Vpilot was working just fine until today when i installed honeycomb throttle. Now it only will transmit my voice which ATC can hear, but i get not reception RX does not light up when ATC responds. I checked Windows Firewall & vpilot has public & private checked. No other changes except for the throttle. Im using windows 11 & MSFS 2020. I also uninstalled & reinstalled vpilot.  Please help

Link to comment
Share on other sites

On 12/20/2021 at 1:22 AM, Don Desfosse said:

To help the community try to help a bit better, what troubleshooting steps from the vPilot Tips, Tricks, FAQ and Troubleshooting Guide have you already tried?

Hello,

the Problem occours after installing Windows 11. I didn't change somethin else. When I test ist with COM 1 and COM 2 on 122.8 I can transmit and the other COM will not RX.

Greetings,

Sascha Schuh.

Link to comment
Share on other sites

  • 3 weeks later...
  • Solution

Hi guys, I also got same problem than you with no RX at all and only TX working since ATC was responding over text and confirm reception.

I found out it was a motherboard software called "sonic studio" which was causing the problem, I uninstalled it and reboot and after vpilot was working fine again.

This software was pushed apparently with autoupdate program from motherboard supplier.

Hope this will help you.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...