Jump to content

Vpilot Velocity Alpha


Nuno Carvalho
 Share

Recommended Posts

Hi guys,

Got an email from VATSIM to download the new Vpilot Velocity-Alpha,all went well,good install,do connect all seems good too, but i dont show online anywhere and the sound doesnt work too,any ideas?

Or just growing pains ehhe

Thks

Nuno

LOGOCORRECTO2.png

Link to comment
Share on other sites

13 minutes ago, Nuno Carvalho said:

Hi guys,

Got an email from VATSIM to download the new Vpilot Velocity-Alpha,all went well,good install,do connect all seems good too, but i dont show online anywhere and the sound doesnt work too,any ideas?

Or just growing pains ehhe

Thks

Nuno

Velocity at the moment (as it's in testing) uses a different server so you will not see yourself on any online VATSIM map. The same reason is why there is no voice on the velocity server at the moment.

I suggest joining the VATSIM community discord server where there is a dedicated channel for this and those questions and more are answered by the devs. You can join the server at community.vatsim.net

NICK MARINOV
Assistant to the Vice President
Europe, Middle East and Africa
Supervisor Team Leader

 

## [email protected]
Facebook Twitter Instagram
VATSIM Logo
Link to comment
Share on other sites

I don't see ATC and AI Aircraft. Load Normal V-Pilot back up and everything is normal. I have triple checked everything is set up as the normal version of vpilot. So the Velocity gang are on a server of their own and can't load up at an airport to view all the network's traffic?

Edited by Ryan Chapman

------------------------------------------------------

Thankyou,

 

Ryan Chapman (Chappy)

Link to comment
Share on other sites

  • 2 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...