Jump to content

Problems with receiving audio in AFV


Recommended Posts

Hello all

I have suddently got a problem in Audio For Vatsim. I can't hear transmission on frequency and the RX is not active in the AFV client. TX lights up when PTT is pressed.

The speaker is functioning. I am able to send on freq. And I am running AFV as admin.

I have tried: 
 - Reinstalling AFV. (is version 1.8.1)
 - Different headset (and rememebered to change it in AFV)
 - Disabled Firewalls. 
 - Other Internet connection.

On another PC, Euroscope and AFV is working fine.

Do you have any suggestions as to what is wrong?


Specs: 
PC: Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, RAM: 32,0 GB

Windows 10 Home
Version    21H1
Installeret d.    ‎21-‎06-‎2020
Operativsystemets build    19043.1415
Visning    Windows Feature Experience Pack 120.2212.3920.0
.net version: 4.8.4084.0
 

Kind regards

Thomas Brøgger

Link to comment
Share on other sites

Hello,

since today I have exactly the same problem when controlling (using Euroscope). It worked the day before yesterday, I did not make any setup changes, today I have the same error as described by Thomas - pilots can hear me, but I do not hear them or even get the "RX" light. Audio device is working, re-installing AFV does not help.

Any hints appreciated.

Best Regards,

Hermann

Link to comment
Share on other sites

  • 4 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...