Jump to content

Microphone not working with Dell Alienware 7.1 510H gaming headset


Christophe Lafille
 Share

Recommended Posts

Hello

I have the latest vPilot version: 2.8.4

Having a gaming headset Dell Alienware 7.1 510H

It works well within Windows and any other application (Discord, etc...).

When I try to configure vPilot, it detects well the Microphone and Speaker (Headset). I can hear, but the microphone does not detect any sound. From the settings, audio, the slider never detect any sounds. Even if I try to set the slider to the Maximum.

vPilot is launched as administrator.

I tried to connect the headset with USB cable or the jack. Still same result. Connected from the front or the back of the computer does not change anything. Updated the alienware with the latest drivers. Does not change anything.

I just connected another gaming headset (Red Dragon) and the microphone works well in vPilot.

Any idea why it does not work with the Alienware? Any incompatibility? How can we make it works?

Thanks

Christophe

 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...