Jump to content

COM2 124.850 RX always actice on vPilot...


Martin Gruendel
 Share

Recommended Posts

Hello. With the new updates, the COM2 with 124.850 RX is always actice... So i hear the COM1 and the COM2 radio together and all the time and i can not turn off COM2 RX in small airplanes, which have only one COM1 radio.

And i dont know, where this ATC station is located? In the VAT-Spy controllers list, there is no 124.850, but there is always communication on this frequency...

What is wrong?

And why some parked aircrafts on airports hundred meters high in the air? This photo is from EDDF Frankfurt. I have never seen this before.

Thanks!

20220201_012322.jpg

20220201_011145.jpg

20220201_011118.jpg

Edited by Martin Gruendel
Link to comment
Share on other sites

  • Martin Gruendel changed the title to COM2 124.850 RX always actice on vPilot...

O.K. Thanks!

But since the new updates of vPilot and the latest MSFS World Update i have always the COM2 RX radio active in vPilot and i hear two frequencies at the same time. Can i turn off the COM2 RX in vPilot? In the simulator i can not turn it off, when the small GA aircrafts have only one COM1 radio. Crazy...

 

And why i hear a communication on the default 124.850 frequency, when there is no active ATC on 124.850, which we can see in the VAT-Spy controllers list?

Link to comment
Share on other sites

19 minutes ago, Martin Gruendel said:

Can i turn off the COM2 RX in vPilot?

You can try the ".com 1" command.

 

19 minutes ago, Martin Gruendel said:

And why i hear a communication on the default 124.850 frequency, when there is no active ATC on 124.850, which we can see in the VAT-Spy controllers list?

Any chance that's coming from the sim, not VATSIM?

Developer: vPilot, VRC, vSTARS, vERAM, VAT-Spy

Senior Controller, Boston Virtual ARTCC

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...