Jump to content

Model Matching FSX problem.


Ramon grosso
 Share

Recommended Posts

Hi. I can choose any aircraft in settings, model matching tab. It only appear Airbus 321. When I go to advanced, appears 138 models, 63 identified, I choose one identified, Cessna 172sp for example and the apply tab do not work and can not choose the plane, click on ok and come back a appear again Airbus 312 but when I click on apply appear a error message. See attach.

 

Thanks in advanced.

invalid.PNG

cesna.PNG

Link to comment
Share on other sites

"Cessna" is not a valid model title. You need to enter the value from the "title=" line from the aircraft.cfg file for the model you want to use as the default.

If you go to the Advanced tab, and expand the "SimObjects\Airplanes" folder, then expand one of the aircraft subfolders, you'll get a list of all the model titles that were found there. Pick one of them and enter that value. Like this:

image.png.ab4f9379ca3b348d015728166c6c10ef.png

Since you only get 138 models found, that means that you probably deleted a bunch of models, since FSX includes 166 models when you purchase it. That's why the normal default model, "Airbus A321", is not working for you. You just need to choose a different one.

Developer: vPilot, VRC, vSTARS, vERAM, VAT-Spy

Senior Controller, Boston Virtual ARTCC

Link to comment
Share on other sites

2 hours ago, Ross Carlson said:

"Cessna" is not a valid model title. You need to enter the value from the "title=" line from the aircraft.cfg file for the model you want to use as the default.

If you go to the Advanced tab, and expand the "SimObjects\Airplanes" folder, then expand one of the aircraft subfolders, you'll get a list of all the model titles that were found there. Pick one of them and enter that value. Like this:

image.png.ab4f9379ca3b348d015728166c6c10ef.png

Since you only get 138 models found, that means that you probably deleted a bunch of models, since FSX includes 166 models when you purchase it. That's why the normal default model, "Airbus A321", is not working for you. You just need to choose a different one.

Thanks Rose but I can´t choose any model from the tab advanced, when I select any model and click on apply nothing happen. 

boengi.PNG

Link to comment
Share on other sites

3 hours ago, Robert Shearman Jr said:

That's not what he said to do:
"You need to enter the value from the "title=" line from the aircraft.cfg file for the model you want to use as the default."

Correct, I do it and work fine. Thanks.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...