Jump to content

No sound


Peter Haas
 Share

Recommended Posts

Hello

 

after starting MS 2020 and VPilot I can connect to the server .

After choosing a frequency I do not hear any voice and cant speak to the controler

(I can write him by text)

In my eyes all setting fpr audio arte o.k. (I her the normal sounds of the MS FS 2020)...

What can be the problem ?

Thank you

Gretings Peter

 

 

Unbenannt.jpg

Edited by Peter Haas
Link to comment
Share on other sites

  • Board of Governors

Just making sure you have referenced the vPilot Documentation and the vPilot Tips, Tricks, FAQ and Troubleshooting Guide.

In your first screen shot, with 118.300 shown, you had no power to the radios/avionics.  The frequency indicator in the upper right hand corner of the vPilot display in your screenshot correlates to one in the vPilot Documentation, Communicating with Controllers section that shows an example of no power to the avionics.

In your second screen shot, your radios are set up fine.  The frequency indicator in the upper right hand corner of the vPilot display in your screenshot correlates to one in the vPilot Documentation, Communicating with Controllers section that shows an example of correct setup.  In a perfect world, you should hear radio traffic just fine, assuming you have a valid audio device set up in vPilot > Settings > Audio.

Next, please check to make sure you have a valid audio device set up in vPilot > Settings > Audio.

So, if you do have a valid audio device set, something else must be wrong.  I wonder if you have seen the section on troubleshooting audio problems in the vPilot Tips, Tricks, FAQ and Troubleshooting Guide.  The first FAQ speaks to correctly setting up your audio settings both in vPilot and in the sim (which we have already discussed above).  The second section refers to a problem the community has only recently been seeing, with a problem related to Sonic Studio software by ASUS.  This was also referred to in a post we noted/pinned in the General Support forums.  Suggest investigating if you have that program active and if so, either disabling or deleting it (your choice).

Good luck, and please let us know if the above information helps resolve your issue.

Don Desfosse
Vice President, Operations

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...