Jump to content

P3D Towerview: traffic not moving


Recommended Posts

Let me guess: You are using EuroScope + vPilot 😄

you will either have to switch to vSTARS as your controller client, switch to swift as your pilot client (though you won't be getting the smooth velocity experience this way), or wait for EuroScope to update.

Edited by Lars Bergmann
Link to comment
Share on other sites

  • Board of Governors

If you are indeed using Euroscope for towerview, that's correct.  Euroscope has not yet been updated to conform to the new requirements needed to employ towerview on Euroscope.

The vSTARS developer updated vSTARS, so towerview works on vSTARS.

Don Desfosse
Vice President, Operations

Link to comment
Share on other sites

12 hours ago, Don Desfosse said:

If you are indeed using Euroscope for towerview, that's correct.  Euroscope has not yet been updated to conform to the new requirements needed to employ towerview on Euroscope.

The vSTARS developer updated vSTARS, so towerview works on vSTARS.

Ahh alright thanks 🙂

Link to comment
Share on other sites

  • 2 weeks later...
2 hours ago, Ross Carlson said:

It's working fine with vSTARS for many users. What version are you on?

vSTARS 1.1.8 and vPilot 3.3.1 .  Load vSTARS, .startproxy.  Load P3d and vPilot then .towerview.  Aircraft populate then do not move at all despite showing movement on the scope.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...