Jump to content

Server disconnections due to authentication challenge failure


Bruno Audoux
 Share

Recommended Posts

Hello.
For a couple of days now, I am disconnected from any server with the following messages:
> [10:45:59] Connected to voice server.
> [10:46:09] Network error: The server has failed to respond to the authentication challenge.
> [10:46:09] Disconnected from network.
> [10:46:09] Disconnected from voice server.
Can someone help me to resolve this ? ūü§Ē

P3D V4.5 on SSD512 - W10.64

All add-ons on HDD 2To

Intel Core I9+9900K, RAM32Gb, NVidia RTX2080TI, Surround 3 x 27inc, VR Pimax5K+

Saitex X55, Saitek Yoke Pro + Throttle quadrant, Multi panel, Saitek Rudder pedals, Thrustmaster MFD Cougar x2

Link to comment
Share on other sites

I have uninstalled vPilot and reinstalled a freshly downloaded version. Same issue.

I have a message Network error related to EndRecive failed at the first connection attempt and,then, I get the same Authentication Challenge failure at the second attempt,...

Check the attached screenshot of the connection sequence.

Regards

vPilot_lYb0tHRABF.png

P3D V4.5 on SSD512 - W10.64

All add-ons on HDD 2To

Intel Core I9+9900K, RAM32Gb, NVidia RTX2080TI, Surround 3 x 27inc, VR Pimax5K+

Saitex X55, Saitek Yoke Pro + Throttle quadrant, Multi panel, Saitek Rudder pedals, Thrustmaster MFD Cougar x2

Link to comment
Share on other sites

Hello and thanks Markus for your reply.

I have tried to add an exception in the APP of the Firewall for vPilot and the disconnection happened after 1 minute.. 

Then I have turned off the entire firewall protection and the same disconnection happened after 3 minutes.

I am desperate now... I have performed a speed test of my connection, can you tell me if that could be the cause?

vPilot_ME8RRbkpye.png

msedge_jh4frhzYNr.png

P3D V4.5 on SSD512 - W10.64

All add-ons on HDD 2To

Intel Core I9+9900K, RAM32Gb, NVidia RTX2080TI, Surround 3 x 27inc, VR Pimax5K+

Saitex X55, Saitek Yoke Pro + Throttle quadrant, Multi panel, Saitek Rudder pedals, Thrustmaster MFD Cougar x2

Link to comment
Share on other sites

You internet is fine, Vatsim does not require fast internet connection to work correctly. I think it is just a case of eliminating every possible reason why you are getting disconnected. 

Try connecting to a different Vatsim server on Vpilot. Contact Vatsim membership department and see if there are any restriction on your account causing you to be kicked off. It could be your internet provider that might be kicking you off the Vatsim network. Maybe try going through a VPN then trying to connect. 

815851

Link to comment
Share on other sites

Hello,

I have performed the following actions:

1. Tried connecting to each single server, one by one, without any success and sometimes different messages (see the copy of the login messages at the end of this post.

2. Contacted the Membership Department at Vatsim. This is their answer:
 

Samuel Julnes posted 16 Dec 2022 17:57 

Hi Bruno,

There is nothing on your account that would cause this error. Have you tried switching servers to a different one and seeing if the issue persists?

Thanks,

3. Tried again to connect through a VPN (payware version) without any success.

4. Used my laptop where MSFS2020 is installed to connect to the network with vPilot and exactly the same issue...

If the connection lasts more than 2 minutes, I am able to see my presence on VatSpy.

I don't know what to do now... I was supposed to join an event on Sunday and I won't be able to connect...

Best regards

Bruno

Please check below the copy of vPilot message today:

[09:56:48] vPilot version 3.4.7
[09:56:49] Performing version check...
[09:56:50] Version check complete. You are running the latest version.
[09:56:50] Checking for updated model matching data...
[09:56:51] Model matching data check complete. You have the most up-to-date data.
[09:56:51] Checking for changes to installed models...
[09:56:51] No changes found.
[09:56:51] Startup complete.
[09:56:52] Connected to simulator: Lockheed Martin Prepar3D v4 (4.5.14.34698)
[09:56:52] Custom model matching rules loaded.
[09:56:52] Model matching rules generated.
[09:56:56] Connecting to network...
[09:56:57] Connected to network.
[09:56:59] Connected to voice server.
[09:57:00] SERVER: Welcome to VATSIM! Need help getting started? Visit https://vats.im/plc for excellent resources.
[09:57:00] SERVER: Seasoned member? Check out current and upcoming events at https://vats.im/events
[09:57:00] SERVER: For the latest community and network updates visit our website or connect with us on Discord https://vats.im/community
[09:57:00] SERVER: Thanks for being a part of the community and enjoy your session!
[09:57:59] Network error: The server has failed to respond to the authentication challenge.
[09:57:59] Disconnected from network.
[09:58:00] Disconnected from voice server.
[09:58:20] Connecting to network...
[09:58:21] Connected to network.
[09:58:22] Connected to voice server.
[09:58:26] SERVER: Welcome to VATSIM! Need help getting started? Visit https://vats.im/plc for excellent resources.
[09:58:26] SERVER: Seasoned member? Check out current and upcoming events at https://vats.im/events
[09:58:26] SERVER: For the latest community and network updates visit our website or connect with us on Discord https://vats.im/community
[09:58:26] SERVER: Thanks for being a part of the community and enjoy your session!
[09:59:02] Network error: EndReceive failed: (10054) An existing connection was forcibly closed by the remote host
[09:59:02] Disconnected from network.
[09:59:03] Disconnected from voice server.
[09:59:50] Connecting to network...
[09:59:54] Connected to network.
[09:59:55] Connected to voice server.
[10:00:54] Network error: EndReceive failed: (10054) An existing connection was forcibly closed by the remote host
[10:00:54] Disconnected from network.
[10:00:54] Disconnected from voice server.
[10:01:14] Connecting to network...
[10:01:14] Connected to network.
[10:01:15] Connected to voice server.
[10:01:17] SERVER: Welcome to VATSIM! Need help getting started? Visit https://vats.im/plc for excellent resources.
[10:01:17] SERVER: Seasoned member? Check out current and upcoming events at https://vats.im/events
[10:01:17] SERVER: For the latest community and network updates visit our website or connect with us on Discord https://vats.im/community
[10:01:17] SERVER: Thanks for being a part of the community and enjoy your session!
[10:02:17] Network error: The server has failed to respond to the authentication challenge.
[10:02:17] Disconnected from network.
[10:02:17] Disconnected from voice server.
[10:02:49] Connecting to network...
[10:02:51] Connected to network.
[10:02:51] Connected to voice server.
[10:02:58] SERVER: Welcome to VATSIM! Need help getting started? Visit https://vats.im/plc for excellent resources.
[10:02:58] SERVER: Seasoned member? Check out current and upcoming events at https://vats.im/events
[10:02:58] SERVER: For the latest community and network updates visit our website or connect with us on Discord https://vats.im/community
[10:02:58] SERVER: Thanks for being a part of the community and enjoy your session!
[10:03:55] Network error: The server has failed to respond to the authentication challenge.
[10:03:55] Disconnected from network.
[10:03:56] Disconnected from voice server.

P3D V4.5 on SSD512 - W10.64

All add-ons on HDD 2To

Intel Core I9+9900K, RAM32Gb, NVidia RTX2080TI, Surround 3 x 27inc, VR Pimax5K+

Saitex X55, Saitek Yoke Pro + Throttle quadrant, Multi panel, Saitek Rudder pedals, Thrustmaster MFD Cougar x2

Link to comment
Share on other sites

13 hours ago, marcus holmes said:

You internet is fine, Vatsim does not require fast internet connection to work correctly. I think it is just a case of eliminating every possible reason why you are getting disconnected. 

Try connecting to a different Vatsim server on Vpilot. Contact Vatsim membership department and see if there are any restriction on your account causing you to be kicked off. It could be your internet provider that might be kicking you off the Vatsim network. Maybe try going through a VPN then trying to connect. 

Not a membership issue, If there were issues on the account  vpilot wouldn't connect, it would throw an error from the start.

Samuel Julnes 
Membership Manager Team Lead       

 
## ¬†[email protected]
 
Facebook   Twitter   Instagram

VATSIM Logo

Link to comment
Share on other sites

New input... I tried to connect with Euroscope and Audio Vatsim and get the same issue... 

Don't know what to do, I am not an expert in network management... 

Cheers

P3D V4.5 on SSD512 - W10.64

All add-ons on HDD 2To

Intel Core I9+9900K, RAM32Gb, NVidia RTX2080TI, Surround 3 x 27inc, VR Pimax5K+

Saitex X55, Saitek Yoke Pro + Throttle quadrant, Multi panel, Saitek Rudder pedals, Thrustmaster MFD Cougar x2

Link to comment
Share on other sites

Hello everyone,

Thanks to a good chap, Aaron, from VATSIM PRC (China) I could resolve this crazy issue. In fact, the only way to connect to any VATSIM network, AS16 weather software or Flight Sim addons is to install a gamer dedicated and legal VPN. Therefore, Aaron assisted me in setting up the software and all surrounding software and I was able to easily get a stable and durable connection during a test from China and outside. Today I flew from France during 1:30 without any issue.

Of course this is applicable ONLY for people living and operating in China.

Thanks all for your assistance, you could not be aware of that ūüėČ

Regards

Bruno

  • Like 1

P3D V4.5 on SSD512 - W10.64

All add-ons on HDD 2To

Intel Core I9+9900K, RAM32Gb, NVidia RTX2080TI, Surround 3 x 27inc, VR Pimax5K+

Saitex X55, Saitek Yoke Pro + Throttle quadrant, Multi panel, Saitek Rudder pedals, Thrustmaster MFD Cougar x2

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...