Jump to content

Unable to Connect (10060)


Jack Hrymak
 Share

Recommended Posts

If I could delete this post, I would.  After 3 tries resetting my router, it worked.  3's a charm.  I'm in. 

Ignore the rest of this post.  😁

After several decades flying on Vatsim, and frustration trying to connect with the new software client  1 1/2 years ago (I just gave up due to lack of help), I am back after seeing a new client to use.  After downloading vPilot for FSX, and following all instructions carefully, I still cannot connect...with great exasperating frustration.  The error message after clicking 'Connect' states,

"Network error: Connection failed: (10060) A connection attempt failed because the connection party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 169:203:44.51:5809"  

Resetting my router made no difference. Both FSX and VPilot are running as admin. I tried a different server, but nothing.  Does FSCopilot have something to do with this? FSX gives me an error message on startup and I need to say no to the use of FSCopilot before it will load. 

What do I do next, please?  😞

Thank you in advance,

Jack

Edited by Jack Hrymak
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...