Jump to content

Voice reception problems with VRC


Bill Rowe 950614
 Share

Recommended Posts

I am having problems with intermittant reception of voice transmissions in VRC. When a transmission comes through, the quality is excellent, but I'm missing entire transmissions from pilots and other controllers. I have no problem receiving text transmissions on the frequency.

 

I have forwarded all the correct ports on my router, so that shoudn't be an issue.

 

I have noticed that when I initially connec to a voice channel (by clicking the headset checkbox for that frequency) I can receive transmissions OK, but it seems to "time out" after a while and I stop receiving transmissions.

 

Is there anything I cn try to improve reliability? I know it's very frustrating for pilots to call me and not get a response.

 

Thanks,

 

Bill

Link to comment
Share on other sites

  • 3 weeks later...

I don't think the problem originates from VRC. Here are a few things for you to verify;

 

1, In VRC, verify that you have selected your correct audio device in the settings (Direct Sound).

2, If you are using another voice program like Teamspeak: in Teamspeak, don't select the same audio device: Setting-sound device-sound driver= (Wave).

3, As any other program in any computer, "voice" rely on your computer ability. It can't give you what it doesn't have. 10 gig of free space is a minimum but I prefer 20 gig of free space. Your computer hardware is not at fault here.

4, Also, did you empty your temporary internet folder lately? If it's close to the maximun, that could cause friction, but I don't think it applies here.

5, Sometimes when the servers are overloaded, simply change voice server in the communication panel of VRC, but I don't think it applies here.

6, Run the Setting-Calibrate Mic. again in both VRC and the Control Panel of the computer.

7, The connection time out could be your Firewall setting...

 

Of course I could be wrong...

Clément Roy

Link to comment
Share on other sites

Ensure the voice server pings reasonably well and is also well located for the pilot (and ATC) populations.

Check if this also happens on SB, FSInn or ASRC. If it does, it could be related to ISP support.

 

I am having problems with intermittant reception of voice transmissions in VRC. When a transmission comes through, the quality is excellent, but I'm missing entire transmissions from pilots and other controllers. I have no problem receiving text transmissions on the frequency.

 

I have forwarded all the correct ports on my router, so that shoudn't be an issue.

 

I have noticed that when I initially connec to a voice channel (by clicking the headset checkbox for that frequency) I can receive transmissions OK, but it seems to "time out" after a while and I stop receiving transmissions.

 

Is there anything I cn try to improve reliability? I know it's very frustrating for pilots to call me and not get a response.

 

Thanks,

 

Bill

Regards, Opher Ben Peretz

Senior Instructor

APP_5106_LLBG.jpg

Link to comment
Share on other sites

You didn't say what kind of router...I'm betting it's a D-Link.

 

D-Links have a nasty habit of when there is no activity on the voice channel for a certain amount of time, that it will close the port (the dreaded UDP timeout problem). Linksys routers typically leave this setting to infinite, so no problems. Once that happens (port closure) you will lose reception because the clients (pilots in this case) have no idea where to reconnect to find you at. You can usually tell this is happening if the port that shows in the voice server list is anything other than 3290. You can test by checking the port number when you first connect, then about three minutes later, see if it hasn't changed. If it has, it's kicking that UDP timeout in.

 

How to correct? As far as I know, D-Links don't have a way to set this. Some D-Link gurus might tell otherwise. If you're using any other brand, I can't offer any advice.

 

Hope you get it straightened out.

Mark Brummett

Website owner, http://www.zkcartcc.org

ZKC Events Co-ordinator

Link to comment
Share on other sites

You didn't say what kind of router...I'm betting it's a D-Link.

 

D-Links have a nasty habit of when there is no activity on the voice channel for a certain amount of time, that it will close the port (the dreaded UDP timeout problem). Linksys routers typically leave this setting to infinite, so no problems. Once that happens (port closure) you will lose reception because the clients (pilots in this case) have no idea where to reconnect to find you at. You can usually tell this is happening if the port that shows in the voice server list is anything other than 3290. You can test by checking the port number when you first connect, then about three minutes later, see if it hasn't changed. If it has, it's kicking that UDP timeout in.

 

How to correct? As far as I know, D-Links don't have a way to set this. Some D-Link gurus might tell otherwise. If you're using any other brand, I can't offer any advice.

 

Hope you get it straightened out.

 

I do have a D-link router. I'll try checking the port number occaisionally when I'm online tonight. Thanks for the info, I'll poke around on the D-link site and see if there's a fix.

 

Bill

Link to comment
Share on other sites

  • 2 weeks later...

Hi guys,

 

same problem here...

 

I've forwarded the port on Canyon wf514 router but I hear there are some problems with KASDA aDSL modem that I use. It seams the aDSL modem is sometimes to blame for closing ports.

 

p.s. Zone Alarm is set to allow all, both inc. and outgoing TCP and UDP ports that VRC uses.

 

Also, this problem is impaired with degraded video performance of my VRC - it kills my Dual Core pc with up to 50% CPU time... this usually occurs when I loose my voice.

 

I'd appreciate if anyone would have a comment to share...

 

p.s. all this was tested with Direct Sound and WAV - no rule there. Also, I use a separate sound card ONLY for VRC voice... - problem still there even when I use my other card.

 

cheers,

Damir Nozica

CrovACC Director

VATSIM Supervisor

3712.png

TGNR_one_liner_1.jpg

Link to comment
Share on other sites

  • 8 years later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...