Jump to content

VRC 1.2 Problem: Cannot Connect


Brian Perlman 964060
 Share

Recommended Posts

Hey guys,

 

I'm havin a little trouble getting VRC 1.2 to connect. Tried turning off all firewalls, tried different profiles, restarting the comp, the whole nine yards, but still have the problem. When I first open up VRC, and hit File, then Connect, then type in all the correct info, then hit Connect, it says:

 

[17:32:59] You are no longer requesting a break.

[17:32:59] You are no longer requesting help.

[17:32:59] Error: Connection failed.

 

BTW, also when I start VRC up, a dialog box pops up and says:

 

"Could not retrieve server list from network. Using the cached server list and user-defined servers."

 

Okay, anyway, I try to connect, and the error msg shows up at the bottom. Then I do the same thing to try to connect again, but this time it says (I'm typing it exactly how it shows it):

 

[17:35:40] You are no longer requesting a break.

[17:35:40] You are no longer requesting help.

 

Weird, huh? BTW, if you can't read it (since it's in yellow , highlight it with ur cursor).

 

And here's another catch: my Mozilla Firefox won't connect to the internet, either. I'm using IE. Firefox was working before I installed VRC, and now it's not working. Perplexing. It sounds like something (Windows related) is not letting anything connect to the internet except IE (it's not letting VRC or FF connect).

 

Any help is greatly appreciated!!

 

Brian

Edited by Guest
Link to comment
Share on other sites

this has happened to me before, my connection was not high enough for VRC to actually pick it up...my ISP decided to have a slow day

 

hows the rest of your net going? speedy as usual or noticeably slow?

 

thats the only sugesstion i have from experience

Link to comment
Share on other sites

The "You are no longer requesting help/a break" messages are part of an enhancement that clears a bunch of state information from your previous session.

 

Dunno about the connection issues though... Your BEST bet would be to post this on the VRC forums here on Vatsim or directly on metacraft.com/vrc

Ian Elchitz

Just a guy without any fancy titles

Link to comment
Share on other sites

The "You are no longer requesting help/a break" messages are part of an enhancement that clears a bunch of state information from your previous session.

 

Dunno about the connection issues though... Your BEST bet would be to post this on the VRC forums here on Vatsim or directly on metacraft.com/vrc

 

Ian,

 

THX for the reply!! Yes, I posted a link to this thread in the VRC section of this forum (I didn't want to double post, thx Max!). I also signed up for membership to the metacraft.com/vrc forums, but haven't heard back (can't post anything until I'm a validated member). Anyways, why do u think I am getting these messages (this is the first time I've installed VRC on this comp, my laptop). Thus, I haven't had any previous sessions. Any help on getting rid of these?

 

Thanks for ur help!!

 

Brian

Link to comment
Share on other sites

Hi Brian - The messages are fairly standard. I get them everytime I've always got them with 1.2 since the changes were implemented. The latest version clears those flags as well as some other "supervisor related" states that may have been set in a previous session and then when you logged back on without the Supervisor rating caused problems.

 

They aren't really an error message at all - simply a status message that comes up whenever the .nobreak .nohelp commands are sent to the application.

Ian Elchitz

Just a guy without any fancy titles

Link to comment
Share on other sites

Hi Brian - The messages are fairly standard. I get them everytime I've always got them with 1.2 since the changes were implemented. The latest version clears those flags as well as some other "supervisor related" states that may have been set in a previous session and then when you logged back on without the Supervisor rating caused problems.

 

They aren't really an error message at all - simply a status message that comes up whenever the .nobreak .nohelp commands are sent to the application.

 

Rgr that, but do you see any reason why these messages come up when I try to connect to VATSIM?

 

Thanks so much!

Brian

Link to comment
Share on other sites

Rgr that, but do you see any reason why these messages come up when I try to connect to VATSIM?

 

That would be a question that only Ross Carlson could truly answer but I'd anticipate its simply because a whole bunch of flags are cleared automatically when you try to connect (due to bugs that came up when they were not cleared). The break and help commands probably automatically trigger events which output those messages to the screen and thus when they are cleared - the messages pop up.

Ian Elchitz

Just a guy without any fancy titles

Link to comment
Share on other sites

  • 2 months later...

Brian,

 

In your screen shots there is no Profile name showing in the Window Title Bar, eg, '[1] VRC 1.2.0 - "" - Not Connected'. Are you saving your Profiles without any name? I am wondering if a part of your problem lies in the lack of Profile name? There normally should be the name of the Profile you are opening, showing in the Window Title Bar. Have you tried saving a setup with a different Profile Name and then when starting VRC double clicked on that new Profile? As for the "break" messages, it almost seems like there is corruption of your keyboard inputs - have you double checked your Regional settings under Windows?

 

Ross - any thoughts why VRC might not put the Profile Name into the Title Bar?

 

It's a long shot.

 

Peter.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...