Jump to content

Unable to Conntect to Voice Servers (check box remains gray)


Recommended Posts

  • Board of Governors

I recently have been unable to connect to any voice servers on my desktop computer, however I am able to connect with no problems on my laptop. The laptop is running off a wireless router and the desktop is wired (CAT5) to the wireless router.

 

When I check PRIM, TX, RX, SPKR in the Comm Panel the SPKR fails to turn "gray" signalling that it is conncected to the voice server. I am not having any problems on the laptop though. I have Norton installed on the desktop only. I attempted to disable Norton and try to connect; this also yielded negative results. Any ideas? I posted on the VRC Forum, but I figured I might as well post it here.

 

By the way, thanks for you help Ross.

Nicola Felini

Vice President | Conflict Resolution

7JRF7kO.png.c96d82051e6821a105716826766c7bd0.png

Link to post
Share on other sites
  • Board of Governors

I've tried changing the devices from WAVE to DIRECT, and back and forth, nothing. That's what you were speaking about, correct?

Nicola Felini

Vice President | Conflict Resolution

7JRF7kO.png.c96d82051e6821a105716826766c7bd0.png

Link to post
Share on other sites

Nick,

 

Whilst it was the right place, it wasn't what I was alluding to. If you have copied a profile from your laptop to the main PC then the sound devices wont be the same and therefore when you try to select a voice room it will fail.

 

From your PC are you able to connect to http://rw.liveatc.net:18009/?opts=-R-D ?

 

What happens if you set a button up with the server being rw.liveatc.net and the room being test - does it do the same thing and if not can you see your connection on the webpage I just linked to?

Norman

sig_FSLBetaTester.jpg

Link to post
Share on other sites
  • Board of Governors

I didn't copy the profile. Where would I select the sound devices then? I am away from my desktop, but I will attempt and update. Thanks.

Nicola Felini

Vice President | Conflict Resolution

7JRF7kO.png.c96d82051e6821a105716826766c7bd0.png

Link to post
Share on other sites
  • Board of Governors

Ok, I went into Audio Devices as you said and selected Direct Sound - Intel® Integrated Audio; which is also the selected device in my computer's Control Panel.

 

I was able to bring up the link which listed several frequencies/ channels. I attempted to connect to rw.liveatc.net/test in VRC with negative results.

 

Also, if it matters, I am able to use Teamspeak.

Nicola Felini

Vice President | Conflict Resolution

7JRF7kO.png.c96d82051e6821a105716826766c7bd0.png

Link to post
Share on other sites
  • 1 month later...
  • Board of Governors
I'm stil trying. Anyone? Lol.

 

Well, no sooner did I post, I figured it out. Anyone expriencing this problem with a Linksys Wireless Router and VRC:

 

1. Open your wireless router settings (http(s)://192.168.1.1)

2. Go to the applications and gaming tab

3. Go to the DMZ sub-tab

4. Click enable

5. Enter the computers IP address (computer used for VRC)

6. Click enable (it is a good idea to disable it when not in use)

 

If you need additional help, let me know. I'm quite versed in this sort of troubleshooting now.

 

_________________

Nick Falcicchio, C1

ZNY Mentor

Nicola Felini

Vice President | Conflict Resolution

7JRF7kO.png.c96d82051e6821a105716826766c7bd0.png

Link to post
Share on other sites
  • 2 months later...
I'm stil trying. Anyone? Lol.

 

Well, no sooner did I post, I figured it out. Anyone expriencing this problem with a Linksys Wireless Router and VRC:

 

1. Open your wireless router settings (http(s)://192.168.1.1)

2. Go to the applications and gaming tab

3. Go to the DMZ sub-tab

4. Click enable

5. Enter the computers IP address (computer used for VRC)

6. Click enable (it is a good idea to disable it when not in use)

 

If you need additional help, let me know. I'm quite versed in this sort of troubleshooting now.

 

_________________

Nick Falcicchio, C1

ZNY Mentor

 

Hi,

Sometimes I got the same problem. I wrote "sometimes" because usually happen during the night time when connections on the net are more.

I am running under a router in a big network.

reading throught the 3d, seems it is only a port forwarding problem.

Which is the port used by VRC for voice server?

I do not understand, why it is usually working and only sometimes got this problem. Should be always in case of Portforwarding matter?

I will try to ask to the admin to forward the port... but I am not pretty sure can help.

 

Tnx for suggestions.

Regards

Giovanni

Proud to be a VATITA ATC.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...