Jump to content

Pilots are broken to me, Pilots can hear me loud and clear.


Greg Marcoux 980029
 Share

Recommended Posts

For the longest time I used to have a problem of speaking and pilots hearing me as broken. Now for whatever reason it has done a role reversal. The pilots sound very broken but everytime I do a radio check the pilots say they can hear me loud and clear. I've seen that similar problems have posted about this and I've tried those solutions. I've trid messing with my audio device settings both in VRC and windows. I have a feeling it has something to dow with my schools severs. However, when I use teamspeak everything sounds perfect. Any hel would be greatly appreciated.

Link to comment
Share on other sites

This may not solve it, but for me... When I go to select audio device, I either have to use DirectSound or Wave. You might try seeing if you have that option for the audio device you are using. This has solved my problem, but there may be more to it than that. Ross can probably help you better than I can if this doesn't solve your problem.

Edited by Guest

Alex Bailey

ZMA I-1

Link to comment
Share on other sites

Yea I've tried that as well. I talked my school's IT and they were puzzled as to why this happening. Going to an aviation school VATSIM is widely used so there firewalls (accept the program? not that great with computers) accept VRC and all of vatsim operations. It is weird because it happens on squwakbox as well. So it may not be so much a VRC problems as it is a problem with my computer and the voice servers. Any ideas anyone? My school's IT could not solve the problem since most of my campus has vatsim and they don;t have problems.

Link to comment
Share on other sites

  • 5 weeks later...

Are you using Vista by chance? I have picked up this problem as well and I am wondering if it has been caused by a update on Vista. Everyone hears me loud and clear but I hear them 1 by 5. I have done nothing to my hardware with new additions. This has never been a problem before. No antivirus software running. Right now it appears to be some type of conflict that maybe a Vista update jacked with???

 

Steve

Link to comment
Share on other sites

  • 4 weeks later...

It seems that the voice port is been use by another application. FsInn found a solution and they added it to their software. One software I know will solve this issue. UpnP (Universal Plug and Play) won't let two applications use the same port.

Look for Unplug n' Pray. Because of rights, application couldn't be named as what it is.

http://www.grc.com/default.htm

Now, depending on your router, if Unable it doesn't work, Disableit. it's that simple.

Link to comment
Share on other sites

Are you using Vista by chance? I have picked up this problem as well and I am wondering if it has been caused by a update on Vista. Everyone hears me loud and clear but I hear them 1 by 5. I have done nothing to my hardware with new additions. This has never been a problem before. No antivirus software running. Right now it appears to be some type of conflict that maybe a Vista update jacked with???

 

Steve

 

I'm running Vista Home Premium with all the latest updates, and I hear and am heard loud and clear.

 

EDIT: This includes VRC and Squawkbox.

(\__/)

(='.'=) Michael DeGroat

(")_(") AAL914

BUNNY

Link to comment
Share on other sites

  • 6 months later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...