Jump to content

VRC turns very laggy.


Recommended Posts

Hey guys

 

I was observing on VRC tonight and my VRC started acting very laggy. Typing in the text box was lagged and so was moving around on the screen. Sometime its good but lately it has been lagged. Hope I can get some help.

 

Daniel

Daniel Oordt - OD

• FIR Chief - CZVR Vancouver

//// United Airlines. It's Time To Fly.

banner.png

In loving memory of Dominic Durden

Link to post
Share on other sites

I've always wanted to know this myself... can the size of the sector have the tendency to slow VRC down a bit? The sector I use in Winnipeg is able to show me Canada's east and west coasts and I can see as far south as LAX if not farther which makes it a HUGE sector. If that is possible, maybe try editing the sector and deleting useless fixes?

 

Some one please correct me if I'm wrong.

Joshua Black

22

Link to post
Share on other sites

The size of the sector (in square miles) has no impact on lag. The more stuff that is drawn (especially text) can increase the amount of CPU time that VRC uses.

 

Doesn't sound like this is Daniel's issue, though. Daniel, all I can suggest is that you check the Task Manager, on the Processes tab, and see what is consuming your CPU time. You can sort by CPU by clicking on the column header.

Developer: vPilot, VRC, vSTARS, vERAM, VAT-Spy

Senior Controller, Boston Virtual ARTCC

Link to post
Share on other sites

Ross,

 

I also have that kind of problem… sort of… When I start VRC, 90% of the CPU time is consumed by VRC. Needless to say that all the rest gets so slow, voice include, that it becomes impossible to use VRC.

This problem is independent of the sector file by himself. The behaviour, either I use my local VACC sector or one from Eurocontrol, the result is still the same.

 

Glad I have 2 computes and I can use the “oldâ€

Daniel Gomes

Link to post
Share on other sites

Ok I think I have a solution for this. For me, VRC couldn't take the extra anti-aliasing booster program I used for FS9 which was nHancer. I now just turn off the the anti-aliasing (or set it very low) for FS9 when im controlling and every thing runs good. I know it has something to do with Anti-Aliasing.

 

Hope this helps

 

Daniel

Daniel Oordt - OD

• FIR Chief - CZVR Vancouver

//// United Airlines. It's Time To Fly.

banner.png

In loving memory of Dominic Durden

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...