Jump to content

Anyone ever see this happen. (Rendering issue?)


Recommended Posts

Ok so i"m was getting ready to become a controller again after about a 6 month break and after installing VRC and getting the Sector file (ZTLs http://www.vztlartcc.org/controllers/download_file.php?uid=27) i noticed when i made the window over a certain size or full screen (my monitor is 1680x1050) it would causes some rendering problems which i took screen shots of. I had ATI Cat 8.3 drivers installed went to 8.2 then tried Omega's 7.12 drivers no effect at all. any ideas?

 

As you can see its fine when the window is smaller.

smallerwindow.jpg

 

This is that window made just a little bit bigger

bigerwindow.jpg

 

And this is it full screen.

Fullscreen.jpg

 

So what should i try next?

Link to post
Share on other sites

You don't need to be zoomed in that far. Usually a view of all runways and ramps is sufficient enough. Use the scroll on your mouse to zoom out. I've grown accustomed to poor anti-aliasing from my current video card (GeForce 6200). If you're really bothered by it, you could get a new video card or increase anti-aliasing on your current one. Then again, I'm not a ZTL controller, nor do I plan to install the sector and tweak with it myself. That's how a lot of them are, though. Just zoom out enough and it should look fine. VRC is not impacted by a lack of anti-aliasing (rendering).

Link to post
Share on other sites

Apparently i should have tried the 7.11 ATI drivers 7.12 and on seem to have some Open GL problems, someone posted the ATI OpenGL Driver from 7.11 wich i put in the VRC Folder and it fixed the problem, TBH i didn't think it would work but it did.

 

For anyone else having any video issues with their ATI card try and put these 2 file in the main VRC directory,

 

 

 

atioglxx.7z - 1.46MB

atioglx2.7z - 1.81MB

 

 

fixed.jpg

Link to post
Share on other sites
  • 1 month later...

Hi there,

 

here in SAG some people have the problem as well. I had ATI Catalyst 8.4 what caused the trouble - uninstall of V8.4 - install of 8.3 => same probem. Finally with version 8.2 the system is running stable for the last 40min. Looks like 8.2 ist the last working driver...

 

Just my imput and maybe a solution for some guys

Marc Riedel

 

vACC-SAG Director, Mentor & ATC Frankfurt FIR

Manager VATEUD ATC-Academy, VATEUD/SAG Examiner

967.png

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...