Jump to content

Temporary fix to VRC/Vista problems


Michael Seth-Hunter 102640
 Share

Recommended Posts

I have been having a problem with VRC ever since I put it on my laptop with the Intel chipset (965) and Vista. The tempoprary fix I found was to disable the driver, and then turn down hardware accel. So far it has cured all of my visual problems, and now i just need to see if my TXT speed is where it should be. P[Mod - Happy Thoughts] this on to anyone who is having a similar problem. Again, I hope this fix is just temporary, and the VRC programers will get it figured out in the mean time. I have also put a word in to Intel to see if they can offer any [Mod - Happy Thoughts]istance.

 

to disable the driiver: right click personalize/personalize/device manager/display adaptors/sub menus item (mine is the intel chipset which my computer uses)/driver/disable.

 

this will change all of your graphics to mode "suck" but VRC will work right (graphics anyways). when you want to reverse this, rune the same steps, just click enable, and all will be normal again.

 

hope this helps all of you having issues with VRC/Vista.

Link to comment
Share on other sites

  • 5 months later...

Rodrigo

 

As Norman said there is no solution, is a known bug with integrated video intel chipsets (Notebooks), 965 and x3100, i had a HP DV6000 with the same problem.

 

Now im using a DELL 6400 notebook with ATI Graphics card and homemade PC with NVIDIA Graphics card, no more troubles.

 

Regards

Juan Espinoza B.

VATSIM Supervisor

958385

Juan Espinoza B

VATSIM Supervisor

CID 958385

Link to comment
Share on other sites

  • 2 weeks later...

Michael Thanks for that temporary solution

I suffered from this problem for almost 6 month before I managed to downgrade my Acer Aspire 5720 To Windows XP and now it works a treat

Actually after many tries with Intel,Microsoft and VRC Developer Ross Clarson

the problem was identified to be out of the Conflict between Vista and Intel drivers as the Vista won't allow you to change the rate of hardware acceleration not like XP which will allow you to

 

anyhow thanks for the temp. solution again and maybe if I decided to get back to Vista oneday which won't be near I will use it

Ahmed H[Mod - Happy Thoughts]an

vpa240.png

Link to comment
Share on other sites

  • 1 month later...
I have been having a problem with VRC ever since I put it on my laptop with the Intel chipset (965) and Vista. The tempoprary fix I found was to disable the driver, and then turn down hardware accel. So far it has cured all of my visual problems, and now i just need to see if my TXT speed is where it should be. P[Mod - Happy Thoughts] this on to anyone who is having a similar problem. Again, I hope this fix is just temporary, and the VRC programers will get it figured out in the mean time. I have also put a word in to Intel to see if they can offer any [Mod - Happy Thoughts]istance.

 

to disable the driiver: right click personalize/personalize/device manager/display adaptors/sub menus item (mine is the intel chipset which my computer uses)/driver/disable.

 

this will change all of your graphics to mode "suck" but VRC will work right (graphics anyways). when you want to reverse this, rune the same steps, just click enable, and all will be normal again.

 

hope this helps all of you having issues with VRC/Vista.

 

 

sorry to bump this thread after month but im having problem when i do this i get a black screen :S and i have to restart my pc it work after load of restarts i just wonder if anyone eles has same problem.

Daniel Green

Link to comment
Share on other sites

  • 8 months later...
I have been having a problem with VRC ever since I put it on my laptop with the Intel chipset (965) and Vista. The tempoprary fix I found was to disable the driver, and then turn down hardware accel. So far it has cured all of my visual problems, and now i just need to see if my TXT speed is where it should be. P[Mod - Happy Thoughts] this on to anyone who is having a similar problem. Again, I hope this fix is just temporary, and the VRC programers will get it figured out in the mean time. I have also put a word in to Intel to see if they can offer any [Mod - Happy Thoughts]istance.

 

to disable the driiver: right click personalize/personalize/device manager/display adaptors/sub menus item (mine is the intel chipset which my computer uses)/driver/disable.

 

this will change all of your graphics to mode "suck" but VRC will work right (graphics anyways). when you want to reverse this, rune the same steps, just click enable, and all will be normal again.

 

hope this helps all of you having issues with VRC/Vista.

 

i did this, then i opened vrc and after that I enable the video drivers then just maximize vrc and....vôila...VRC FULLY FUNCTIONALLY

try it

Link to comment
Share on other sites

  • 3 months later...
  • 4 months later...
hey guys,

 

sorry to bump this thread again.

 

Does anybody know if this issue would be solved if I upgrade to Windows 7?

 

Tks!

 

Rodrigo

it was working fine on a laptop i teched yesterday after we upgraded the OS.

Richard Gerrish

Developer, STM Applications Group

Link to comment
Share on other sites

no problems at all with my laptop and windows 7.

 

i am a little amused to hear people disabling video drivers when all you have to do and thisis known isue, not with VRC but most laptops and that is turn down the hardware acceleration.

 

this issue was first identified with dell laptops where the hardware acceleration was always set to maximum by default.

 

Wycliffe

Wycliffe Barrett: C3 Controller

atc5o.png

"if god meant for us to fly, he would have given us tickets" Mel Brooks

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...