Jump to content

X-Plane Newbie


Recommended Posts

Well, took the plunge, ordered X-plane....

 

Waitied the several hours it takes to install from the DVD, tried to lauch, and got a memory reading error (something with an X and lot of 0000 in it..)

 

Finding it hard to find information to help out - some of the forums don't seem to be there - other's deal with far later on in the process stuff (like flying etc...).

 

Reading the log file, there are a lot of errors with my video card driver (but that's another story, my system refuses to update the drivers for some reason..)

 

But if anyone has any advice, even where to look for advice, I'd appraciate it!

 

Plan so far, is to set up a dual boot on my machine, a clean copy of XP and start from sctracth on there. Too much legacy band aid fixes and strangeness on this machine:) Next step - persude the wife the $1500 puter upgrade is required

998700.png

 

CZYZ FIR/VATCAN4 - VATCAN DCRM/CZYZ FIR Chief (Retd)/ZLA Pilot Rating I9/CVA1409/RW Private Pilot

Link to comment
Share on other sites

Hi Richard.

 

Unfortunately I don't have the answer to your problem. Just wanted to say welcome to the X-Plane experience. Well worth.

 

X-Plane is very resource hungry. In brief, it'll use anything you've got. It's extremely versatile, in the sense that you can even drag and drop the installation folder to another location and it will still work just as well. But in my experience what's there, ie "my system" better be in order. Especially with video card issues. Any driver issue or the like, x-plane will be upset

 

Antonio

Link to comment
Share on other sites

Richard,

 

I certainly think trying it on a freshly installed OS would be worthwhile.

 

You can also contact X-plane support. However, the first step in troubleshooting is usually to try it somewhere else, so there again, either a clean install or trying it on a different system is worth the time.

 

Can you post the errors from log.txt?

Link to comment
Share on other sites

Yep the clean install did it. Also managed to get the video card rivers to install properly for the first time ever! (Which was probably the issue)

 

Now, I just need to recover all the other lost data from the other hard drive.... like all the kid's and wife's stuff..... ho hum.

998700.png

 

CZYZ FIR/VATCAN4 - VATCAN DCRM/CZYZ FIR Chief (Retd)/ZLA Pilot Rating I9/CVA1409/RW Private Pilot

Link to comment
Share on other sites

Richard - excellent. Good job. Out of curiosity, what viedocard have you got and what drivers did you install?

 

I got an nVidia 8800 and I had to around with drivers a bit. Right now I settled for the latest WHQL forceware 180.48

 

I suspect the latest beta forceware 180.8xx did not work well for me. But I had too many other variables changing when I installed that beta that I cannot be 100% sure that was the issue.

 

Antonio

Link to comment
Share on other sites

  • 2 weeks later...

Well, that made my Xmas break interesting -- all in and working fine (on my somewhat aged machine) - Bonus is that the whoel machine is much faster after the reinstall the OS enema applied to it! The kids are even happy, as they have IE7 back ( it had stopped loading some websites on the old install...)

 

Even found a 152 to fly around to practice while the RW weather is so sucky [not flown for real for over a month now ] - and it even has carb heat!

 

Nice to manage to not get lost in my RW practice area, once I turn up the number of roads - all in all very impressed so far.

 

Next step will be to get online with it, when I have time... Got to get all my controlling stuff re-set first.

998700.png

 

CZYZ FIR/VATCAN4 - VATCAN DCRM/CZYZ FIR Chief (Retd)/ZLA Pilot Rating I9/CVA1409/RW Private Pilot

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...