Jump to content

Recommended Posts

Hello,

 

The reason i come to writt this post is because I have tried almost everything and I would not like to try more to have the same result after two hours of flight.

 

First of all the configuration:

Runing FS9 with last update

Running the last FSinn as stipulated in the FSinn forum and have the last FSPUIC

Running at the same time VAFS last version with upadte

Flying PMDG 737 updated as well

 

Normal Ops.

I made flights to Plama de mallorca with updated scenery, as well for Tattry, Dublin, eddinburg, and others...no problem

 

Problem:

On a flight form Manston to Faro, the flight goes well until arriving/p[Mod - Happy Thoughts]ing at the border between spain and portugal. It is north-north east of the waypoint identified as BABEX. FS9 shut down and indicated an error, FSDT running and VASF still runni9ng as well.

I attempted the flight form airport to the north of portugal same altitude, interception same routes but with no add on scenery, it went well. This morning I tried again the whole flight with another scenery , it crashed at the same place. I then took of again from manston, disconnected from Vatsim, and vasf it did not crash even with scenery. I went back to a northern position to the crashing point, and I admit, connected into flight to check rapidly, no crash.

 

Intention.

I am going to take off again from Manston, being connected only to Vatsim and try the flight again. But if someone could help me I would appreciate. I have found out the error generated where :

The description for Event ID ( 1001 ) in Source ( Microsoft Flight Simulator 9.0 ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: 1106606821.

Has this got a link with the fact that the Portugal server is down?

I will post the result of my new trial

 

In advance thank you

Link to post
Share on other sites
Hello,

 

The reason i come to writt this post is because I have tried almost everything and I would not like to try more to have the same result after two hours of flight.

 

First of all the configuration:

Runing FS9 with last update

Running the last FSinn as stipulated in the FSinn forum and have the last FSPUIC

Running at the same time VAFS last version with upadte

Flying PMDG 737 updated as well

 

FSUIPC doesn’t have anything to do with FSInn. You might try the addon fix as suggested in the “Please Readâ€

sticky:

  • Not a regular post, but a special
thread/message stuck to the top with special meaning… containing important forum information.

 

For FSInn/VATSIM issues, please test the FSInn Installation sticky and linked FAQ. It really works!

Link to post
Share on other sites

Thank you Larry James. I have tryed the add on fix as suggected but got an error message after a while. Opened my fs9 XML, activated the page, opened the utility to reorder, copied and heat reorder. After a while , I got an error message but some new files were generated.

 

I am on window XP, have AVG antivirus but turned off resident shield. I use the window firewall. Just for info, I read your posts in the FSinn forum and followed by the letter what was written thereand even uninstall all as stipulated. As I told, I have not such a problem on others locations and telling myself forget about this route is not my kind of dealing....

 

Thank you again,

Link to post
Share on other sites
Thank you Larry James. I have tryed the add on fix as suggected but got an error message after a while. Opened my fs9 XML, activated the page, opened the utility to reorder, copied and heat reorder. After a while , I got an error message but some new files were generated.

 

I am on window XP, have AVG antivirus but turned off resident shield. I use the window firewall. Just for info, I read your posts in the FSinn forum and followed by the letter what was written thereand even uninstall all as stipulated. As I told, I have not such a problem on others locations and telling myself forget about this route is not my kind of dealing....

 

Thank you again,

 

I'm sorry, I made a mistake in suggesting the addon fix. I don't know of an addon's problem with FS9, just FSX.

 

You might check the suggestions for optimizing performance and the references to third party firewall antivirus programs. I'll continue to study your post and compare what you have with the many instances of my test.

 

-- L. James

 

--

L. D. James

[email protected]

www.apollo3.com/~ljames

sticky:

  • Not a regular post, but a special
thread/message stuck to the top with special meaning… containing important forum information.

 

For FSInn/VATSIM issues, please test the FSInn Installation sticky and linked FAQ. It really works!

Link to post
Share on other sites

ANTIVIRUS AND FIREWALL

Larry James, the three module exe. described in the sticky are indeed free of access by antivirus and firewall.

 

OPTIMIZING PERFORMANCE

Well, this could fix it.I had a similar problem, when i was flying from Manston (EGMH) to Tattry (LZTT). Around the Belgium-Germany border, FS would always crash to desktop with an error report. After once I read your thread about FSINN, I realised that I did not do the FS update , which in fact was fixing this bug.

So, I will tick off the border option in FSinn panel.

 

INTEROGATION

This morning just after it crashed , I did the flight from Manston, in 8X speed. Arriving to the crash point I put myself to normal speed and, as I said above, sorry for the procedure diversion, I connected into flight....same route, same altitude, same aircarft, same FMS programed route and data...NO CRASH?

 

Could it come from a conflict, there at this point, between VASF3 and being connected?

 

 

It is the most frustrating thing in Sim flight to have done a flight and crash only 30 minutes before landing. And , really I do not see for now what is the cause to be honnest with you. That is why, I am decided to tackle this issue, and go by elimination. Thus doinf a flight this afternoon with only being connected to vatsim ofcourse with a flight plan.

 

For info my route is the following : from Manston to EGMH (737-700 PMDG/FMS programed with FL360/VNAV/LNAV mode)

LYD UG27 DRAKE UA34 SITET UN859 LGL UN872 ERIGA UZ218 BABEX UZ15 BIRBA UZ1 ALAGU W13 MARIM and it crashes above BABEX

 

I share those, maybe, useless ifo with you as you are really taking this matter seriously and I thank you for your services and guidances.

 

J.S. Haro

Link to post
Share on other sites
ANTIVIRUS AND FIREWALL

Larry James, the three module exe. described in the sticky are indeed free of access by antivirus and firewall.

 

Knowing the name of your third party firewall/antivirus program is an important component.

 

The two messages gives a description of uninstalling the Third Party firewall/antivirus as one of the test. I won't go into details here, because I don't want to leave out something important such as retaining the Windows default protection and why.

 

You might also consider a cleaner test by uninstalling VASF3 to ensure it's not a culprit. It it works successfully with VASF3 uninstalled, you can try communicating with their support people for suggestions.

 

-- L. James

 

--

L. D. James

[email protected]

www.apollo3.com/~ljames

sticky:

  • Not a regular post, but a special
thread/message stuck to the top with special meaning… containing important forum information.

 

For FSInn/VATSIM issues, please test the FSInn Installation sticky and linked FAQ. It really works!

Link to post
Share on other sites

Larry here is an update of the test performed:

 

RECTIFICATION MADE ON THE ANTIVIRUS:

Using AVG I have read on forums that the resident shield is hard to end as a process even when ending it from the CM. My firewall, Window mention clearly that FSINN's programs have full access. So, I went into the setings of AVG and mentioned all the three paths not to be look at. AND as the FSINN's exe path are in a single folder I even specified each of the subfolders as well.

 

RECTIFICATION MADE ON FSPUIC WINDOW CONSOL:

As stipulated in the sticky for fps, I unchecked the window border option in the General set up page.

 

RUNNING THE XML

On my last post I said that it generated files and gave me an error. That it gave me an error yes, but it did not generates files, but mofified the ones that where in place. CFG, XML, and two others. I discovered this on enabling the date created view option and saw that none had been created.

 

VAFS3

I did not used this time VAFS3 as this was my initial test without puting too much.

 

RESULTS:

I was able to fly up to FARO, being in voice com with LISBOA , and finally saw the FARO gate as I parked and shut down...happy? Yes!

 

CONCLUSION:

For now I am unable to give a too much hasty conclusion as it might come from the seting which I change as above or the fact of not using VAFS3. As well, and I do not know if this could impact but I had to switch from VNAV mode to speed mode and p[Mod - Happy Thoughts]ed the critical point in such a mode. I do not think that this is one of the reason why it was bugging.

 

Larry, I will give a follow up on my next test which will be done with VAFS3.

 

Jean-Sebastien

 

[/b]

Link to post
Share on other sites

RESULT OF TEST WITH VAFS

 

I made the flight yesterday night , and it went well. I had no problem at all to communicate as well with Paris center. At the critical point I did not swirch to speed select and let it to VNAV mode.

 

CONCLUSION:

 

In my point of view I think, and to be honnest I wil not do another same flight just to verify. Refer to my knowledge I cn't tell where this was coming from. I will let the setings as they are, meaning no window border and the antivirus as it is.

 

L.James, I thank you for your concern toward my problem and also thank you for the guidance. May this post help others , would be good as well,

 

Thank you again,

JS Haro

Link to post
Share on other sites
  • 2 years later...

Hi all,

 

I have experienced the same problem and crashed on my way to Faro LPFR approx. 20 nm south of BABEX at FL360. I am using FS2004 with Squawkbox, Vista64, Norton Internet Security. It happens both with iFly B737NG and PDMG B737NG. Unfortunately I haven't been to this area for a while so identifying the problem seems to be difficult. I am convinced though there must be a scenery conflict. Anyway, deactivating the Aerosoft Faro2005 (Holiday Airports) scenery does not help. Neither does flying offline...

 

Best regards

Ulli

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...