Jump to content

Recommended Posts

I am a newbie to gaming in the flight sim world, i have x-plane 8.64 for my mac book pro. I have signed up to be a member of vatsim and i have also downloaded squawkbox. i have placed everything in the plugin file under xplane. when i start the game and go to pluggin addim, its says i have no plugins installed? help!!

 

 

Hey Trevor

 

Unzip the file, unstuff it. Leave the docs folder where it lies. You only need the squawkbox resources folder and the vatsim.xpl file. hopefully this is step be step.

Go to Finder

applicatiions( or wherever your x-plane folder is)

open x-plane folder

then Resources

then plugins

and then drop the squawkbox folder and the vatsim.xpl file in the main plugin folder you just opened up.

 

DON"T PUT THEM IN THE PLUGINADMIN folder.

then start x=plane up again and hopefully wha lah

I'm running x-plane 9.22 so I don't think it is different, but it possibly could.

If you figure out how to connect to the server. Message me or send an email. Thanks ( hope this helps)

 

 

JB

Link to post
Share on other sites

If you did what Justin said then you should have no issue. Both v8 and v9 have the same folder setup for the plugins. So it's something like this drive:\XPlane 8 or 9\Resources\Plugins. You drop the Squawkbox CSL folder and the plugin in there. The plugin in must be in the plugins folder and not the squawkbox folder. In Xplane you should see the option in the plugins menu on the menu bar. Really there is no other way to explain it. If it is done the way it was explain then it should work. Make sure you have the most recent version of XB.

Link to post
Share on other sites

Trevor,

 

Did you download from here:

 

http://xsquawkbox.net/xsb/download.php

 

You should be downloading the:

 

XSquawkBox for VATSIM 1.0.2 for Macintosh

 

As others have said, the XSquawkBox_VATSIM.xpl and XSquawkBox Resources should go into the X-plane/Resources/plugins folder.

 

Once that's done, the XSquawkBox menu will show up in the Plugins menu of X-plane.

 

If that doesn't work, post a screenshot of your plugins directory and the log.txt file from your X-Plane folder.

Link to post
Share on other sites
plugin menu? where is that? how do i get there? when i start up xplane i go to the menu bar up to, on the far right i click on addim plugins, i have three choices, hotkey, enable/disable and pluggin. if i click on any of those it says that i have no plugins installed??

 

The only thing that i can think of is that the plugin is not enabled. You can try enabling from that same menu. you talked about.

When I move the cursor over the box and click it squawkbox automatically comes up.

 

Let me know

Link to post
Share on other sites

still nothing!!!! I even deleted all the files and downloaded them again, followed the insrtuctions that you guys have posted.....and still nothing ! I think something may just be wrong with this particular game that i have purchased.? i wonder because the cock pits are not even full srcreen, the scenery is, but the cock pit sits in the middle of the screen and does not exceed the screen on either side.

Link to post
Share on other sites

You have to host your screen shots on an actual website. Try http://imageshack.us/

 

And about the cockpits, if you have the game resolution set higher then 1280 most of the cockpits do not go higher then that and will be placed in the middle of you screen allowing you to see terrain etc. on the sides.

N029TY

ASUS M3A79-T Deluxe | Phenom 2.3 Quadcore | 4G OCZ Reaper 1066 | 3870X2 (2) Crossfire | 1000W OCZ Power Supply

Link to post
Share on other sites

Trevor,

 

 

The last file you listed is the ZIP file. It's the package you downloaded from xsquawkbox.net. Get that file out of there and place it on your desktop (or some other folder outside of xplane).

 

Then, UNZIP the file. This will create a 'for plugins folder" and a Docs folder. Take the contents of the 'for plugins folder' and move them to....*drum roll*, the Xplane plugins folder.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...