Jump to content

Vatpac site again!

Recommended Posts

Ah! Norman! He who never sleeps!

I did change the hosts file and, as I said it worked, yesterday.

I caught up on things and posted with no problems.


Today I boot up and it does not work. Check the host file. Still as modified.

Remove the change from the host file. Reboot. No change.

Put the change back in the hosts file. Reboot. No change.


Could this problem have anything to do with these viruses currently causing chaos?

Or has some one at the server site screwed up.


I look after a couple of web sites and have never seen propegation take this long.

Quig, C3, P1, VATPAC, CZQM (inact), CZQX (ret).

4200+ hrs of "Chaos, Panic & Disorder in your virtual skies!"



Link to comment
Share on other sites

Clear all your cache in your browser. too had a little issue with mine after placing in the hosts file the IP address however a full cache and cookie clean out seemed to get it going for me.


.org is notorious for taking a long time to propergate. Just the way things seem to be with it.


> vatpac.org

Server: uneeda.telstra.net



Non-authoritative answer:

Name: vatpac.org




This is a nslookup using one of Telstra's highest domain name servers. It is one of the main ones in Aus and Generally is uneeda has it then most other

DNS's will be able to resolve it also. As you can see it has not yet changed to the IP address that Norm has told us in the other thread. When it does... you

will not need to use the hosts file anymore.





Link to comment
Share on other sites



xp pro sp2 fully up to date at home (dial up) and win 2000 on the work lan.


i'll bide my time for another 24. with the voz forums gone walkabout AND vatpac off with the fairies, things are quite dull!

Edited by Guest

Chris Wright

West Oz, UTC+8

Link to comment
Share on other sites

Using XP Pro SP2 at home and a special version of XP Pro at work (seen as we have an agreement with Microsoft being owned by France Telecom like my work is)


Also using Firefix AND IE6 to get the exact same page. (in case that'll make a difference


Opps forgot to mention Cable connection through NTL.





Chris Hay


PMDG 737NG, B1900D

Level D 767

Link to comment
Share on other sites

As at 1750hrs WST I still cannot see the VATPAC site. Would someone be so kind as to give me a DNS address that does resolve the VATPAC site correctly.. After four days without VATPAC I beginning to get withdrawl symptoms.. Thanks..


BTW, I have tried the host file idea but as I host my own DNS things got too messy..



Edited by Guest
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...