Jump to content

TwrTrainer Winsock Error (10061)


Recommended Posts

I've been using TwrTrainer fine, but since tonight when I open the gnd.air file, it spits out 20 winsock 10061 errors. I have tried everything; checked my CID and p[Mod - Happy Thoughts]word, I deleted the antivirus software off my computer and it still doesn't work. Reinstalled TwrTrainer. Nothing works.

 

" The following winsock error occurred with index 0

(10061) Connection is forcefully rejected "

 

Maybe the sweatbox doesn't like me

 

Thanks for the help.

VATUSA I3

ZJX TA

VATSIM Hit Squad Member

Link to comment
Share on other sites

That error usually means a connectivity problem, not a software or CID/pw problem. Perhaps the sweatbox server was down at the time? Or maybe your ISP was having routing problems? Were you able to connect to the sweatbox with an ATC client?

Developer: vPilot, VRC, vSTARS, vERAM, VAT-Spy

Senior Controller, Boston Virtual ARTCC

Link to comment
Share on other sites

As I usually do on Tuesdays, I clicked to connect to run our TWR Trainer to start our TWR Controller Trainning session and got the socket error described above...

I hope you can solve this problem.

Take Care

Edited by Guest

Jose Olyntho

VATBRZ - ID 816398 - INS+

atc2o_peq.png

Since 2001 Trainning Pilots and Controllers at http://www.jo.eng.br/

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...