Jump to content

Recommended Posts

Hmmm...I don't have SB or I would try somethings. Here's what all I have tried before I switched to full screen mode to get rid of it, although this was for FS9:

 

Undock/Dock the SB4 client window

Run Full Screen mode

Verify the resolution of the monitor is selected correctly in the resolution of the Hardware graphics settings

AA and AF (tri) is selected in FSX (nHancer makes mine worse, so I don't use it either)

 

Last but not least, check your drivers for the card (and sometimes the monitor too).

When is your next Flight||VATSIM HitSquad Member, ZOA/ZAK/GANDER/P1

 

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...