Jump to content

Resolved: - Can only transmit ATC can not hear me and can n


Bennet Roberts 1428241
 Share

Recommended Posts

Fabio,

 

The issue is your aircraft radio stack is not configured correct to listen or TX on either radio as we read those correctly in both Standalone and xPilot.

 

However that said you might be using an aircraft we have not used yet that uses different data refs.

 

Make sure COM1 RX knob is turned up and turned on, and that you have selected a COM1 TX button.

 

What aircraft are you using?

 

Cheers

Gary

 

Gary, I think I found the problem behind my issue. My ISP uses CGNAT and I already had some issues with it in other games. So I tried to conect through a VPN and xPilot worked like a charm! Don't know exactly why, but I could get this to work using VPN. Is there another way to fix that? I mean: using VPN is not optimal for me. Usually it has limited data and speed.

 

I saw that xPilot uses the port 45001 to connect with X-Plane, is that right? Through CGNAT is not possible to do port forwarding.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...