Jump to content

Forum Feedback & Issues


Brant Marshall
 Share

Recommended Posts

14 minutes ago, Trevor Hannant said:

Another quickie - might want to take a look at the "bad words" filter:

Think you'll need to either remove as$ from there or make sure it's only catching that as a word in it's own right.

We've removed the filters but unfortunately it can't be retroactively applied to posts. Existing posts will have to be manually edited to fix.

  • Like 1
Ryan Bentley
VATSIM Senior Developer
## [email protected]
Facebook Twitter Instagram
VATSIM Logo
Link to comment
Share on other sites

1 hour ago, Andreas Fuchs said:

The number of "reactions" (thanking people for posts) seems to be limited. Could this be removed or increased?

It should truncate, so the reactions from everyone is still there, but you may need to click into the reactions to see the total amount of people reacting.

Example: gbtnn.png

Which will list everyone here:

eawv2.png

 

Hope this helps 🙂
 

Link to comment
Share on other sites

Hi Brant,

misunderstading: I mean that apparently one can only apply an emotions to posts of other users for a limited number of times. At least I had it today, when I tried to acknowledge a post with a "thanks-emotion", it was rejected, telling me that my daily quota had been exceeded.

Link to comment
Share on other sites

4 minutes ago, Andreas Fuchs said:

Hi Brant,

misunderstading: I mean that apparently one can only apply an emotions to posts of other users for a limited number of times. At least I had it today, when I tried to acknowledge a post with a "thanks-emotion", it was rejected, telling me that my daily quota had been exceeded.

Oh okay, gotcha. I can take a look at that and increase/disable the "quota", sorry about that.

Link to comment
Share on other sites

1 hour ago, Alex Amorianos said:

Just to let you know that the issue appeared after you launched the new default theme.

Thank you for looking into that.

Pretty sure it's something to do with what the html5 version running on iOS... trying to figure out a fix 🙂

Link to comment
Share on other sites

2 minutes ago, Callum McLoughlin said:

Please can you consider rolling back to the original default theme until the replacement has been fixed for iOS please? The forum is unusable for me at the moment.

The default theme is still there if you use the theme picker down at the bottom left of the page. If you select it when you're on your computer or a device where the current theme works, it'll show as your default theme on mobile. If you would prefer, I can set your theme for you? 🙂 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...