Jump to content

xPilot Issue

Nicolas Munoz

Recommended Posts

Hey Everyone

THE last update of xPilot won't let me connect to the network (I have filled in the info of Password,CID, etc.)

before the update everything was fine but this update just broke xPilot for me

I have reinstalled it more than 5 times with the same results

Sometimes it's stuck on "Waiting for X-Plane Connection"

I have tried running xPilot before launching X-plane 11 and I've also tried launching it after I have a flight loaded in X-Plane 11 but still nothing

If anyone can help me that would be Awesome


  • Like 2
Link to comment
Share on other sites

40 minutes ago, Christoph Reule said:

I do get an error that says something about the CSL's but it seems fixed the problem is that it dosen't show "X-Plane Connection established" when it does show established same error (Just like the Standby and Ident button are greyed out so the Connect button is also greyed out and I can't connect to the Network @Christoph Reule


@Christoph Reule

Link to comment
Share on other sites

From the 1.3.22 changelog:


- Disable "Connect" button if no CSL paths are defined

Hence the greyed-out connect button... most likely your CSL related error is not resolved.

Why it sometimes shows connected and sometimes not... no further idea, at the moment, I'm sorry.

Edited by Christoph Reule
  • Like 1
Link to comment
Share on other sites

  • 8 months later...

I have a similar problem, but xPilot doesn't show up in my Plugins in game, even though it does in the game files.  Anyone know what's going on there?  Also, I don't know if it is normal, but my CSL file in my Plugins folder is empty.

Edited by Patrick McBrien
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...