Jump to content

ATC can hear me but I cant hear them


Recommended Posts

Hello, Its my first time on vatsim and also using vPilot client 2.6.5. I am also running MSFS2020.  I have tried two sessions where atc was able to hear me loud and clear but I was not receiving anything back. The Rx box was lighting up blue but I wasn't hearing anything. ATC communicated through text letting me know they could here me every time and also the Tx box for me was lighting up blue. Some things I have checked already include making sure vpilot is through my fire wall and is also public and private. I have checked my sound settings to make sure vpilot is not muted. I have checked that the com 1 mic and listening button was turned on in the G1000. I don't know if this has something to do with it, but I was still listening too the fs2020 computer atc. Any help would be greatly appreciated! 

Link to post
Share on other sites

I second this - spent 30mins connected earlier trying. Did a load of radio checks, one time had Rx back but at no point did I hear anything -  got frustrated and just logged off in the end. I checked all my settings too, it's nothing my end.

Link to post
Share on other sites

I am also having this issue. I am new to vatsim and using vpilot with MSFS2020. The RX lights up, but I don't hear anything. Additionally, whenever a text is sent across the frequency I have selected, I get the mic key sound. I have updated my audio driver, sound is turned up in the cockpit radio. I have switched back and forth between headset and speakers. No luck.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...