Jump to content

Failed to create aircraft FCYJMS using default model "A320 NEO".


Go to solution Solved by Ross Carlson,

Recommended Posts

When I was loading into dublin this afternoon. I continued to get this error and was unable to connect to the error. But when I switched airports to New york, this error did not happen and I was able to connect to the network with out an issue. Does anyone know how to fix this? 

Link to post
Share on other sites
  • 1 month later...
On 9/14/2020 at 1:43 PM, Ross Carlson said:

"A2320 NEO" is not a valid model. You need to change it to a valid model such as what it started as, which is "Generic Airliner Twin Engines Asobo 00".

How do I do that? Thanks.

Link to post
Share on other sites
3 hours ago, Ross Carlson said:

Have a look at the documentation on how to set your default model. It's right in the model matching settings.

https://vpilot.metacraft.com/Documentation

I am not quite sure if I am doing it right, I have read the document you have provided, but I am still confused, maybe if you know the steps on how to do it properly. Is this correct? If so it is still giving me that error. Thanks!

VAT FORM.PNG

Edited by Devin Weston
Link to post
Share on other sites
5 minutes ago, Ross Carlson said:

You have a typo. It is "Generic Airliner Twin Engines Asobo 00" ... try copy/pasting instead of re-typing it.

Hey Ross, I am still not able to get it working even after copying and pasting. Any other fixes I should do? Does it have to do with the A320 liveries or so? Thanks.

Link to post
Share on other sites
1 hour ago, Ross Carlson said:

Can you show me the error you're getting now?

Yes, thank you for the time and help by the way Ross. " Failed to create aircraft UPS368 using default model "Generic Airliner Twin Engines Asobo 00". You must set a valid default model or you will keep getting this error! Disconnecting from network."

Link to post
Share on other sites
1 hour ago, Ross Carlson said:

Try temporarily removing those, and see if it resolves the problem. I've heard reports of people installing community livery packs and it somehow makes the official ones stop working.

Hey Ross, I have just temporarily removed all liveries and that still has not resolved the problem. Is there a way to check for liveries in my official folder? Thanks, I don't want to mess too much with the official folder.

Link to post
Share on other sites

That looks more like a folder name to me. You want the value from the "title=" line in the appropriate [fltsim.x] section of the aircraft.cfg file.

The location of the file varies depending on where you purchased the sim, and where you told it to install the packages. On my system, the aircraft.cfg file for the default generic twin engine airliner is here:

D:\MSFS\Official\Steam\asobo-aircraft-generic-airliner-twinengines\SimObjects\Airplanes\Asobo_Generic_Airliner_TwinEngines\aircraft.cfg

Within that file, you should have a section like this:

[FLTSIM.0]
title = "Generic Airliner Twin Engines Asobo 00" ; Variation name
model = "" ; model folder
panel = "" ; panel folder
sound = "" ; sound folder
texture = "" ; texture folder
kb_checklists = "" ; Procedures/Checklist sibling file name
kb_reference = "" ; Reference information sibling file name
description = "$$:Generic plane for Air Traffic" ; Variation description.
...etc...

The value you see on the "title =" line is what you would put into the default model text box in the vPilot model matching settings, assuming you want to use that model as your default model. Remember, this determines what you will see for OTHER aircraft that you encounter online, if no better match is found.

Edited by Ross Carlson

Developer: vPilot, VRC, vSTARS, vERAM, VAT-Spy

Senior Controller, Boston Virtual ARTCC

Link to post
Share on other sites
Just now, Devin Weston said:

Pretty simple, I just went into the Airbus A320 NEO config, and copy and pasted: 

"Generic Airliner Twin Engines Asobo 00"

I am not sure why that worked, I have always had that in my model matching in, but I pasted it and it worked somehow. Maybe it was a special font or character.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...