Jump to content

SIM CONNECT ERROR: VERSION_MISMATCH 5


Recommended Posts

Recently upgraded my gaming rig, game and flight load, vpilot always gives this error message after saying all is okay and I'm unable to get past it, it won't connect or anything. This new computer is running windows 11 I don't know if this may be the issue. Any input is appreciated.

Link to comment
Share on other sites

  • Board of Governors

Probably smarter folks that can help you more, but just to get some more information, what sim are you running?  Are you compliant with the system requirements as listed in the vPilot documentation?

Don Desfosse
Vice President, Operations

Link to comment
Share on other sites

Hi Don,

Thanks for the quick response, currently running FSX. I've listed my current computer's specs below, maybe you could tell me based on those specs.


System Configuration:

Chassis Model: Digital Storm Lumos
Exterior Finish: - Standard Factory Finish
Trim Accents: - Standard Factory Finish
Processor: Intel Core i9-12900K (5.2 GHz Turbo) (24-Thread) (16-Core) 3.2 GHz (Alder Lake)
Motherboard: ASUS Prime Z690-P D4 (Wi-Fi) (Intel Z690 Chipset) (Up to 3x PCI-E Devices) (No SLI) (DDR4)
System Memory: 32GB DDR4 3600MHz HyperX Fury RGB
Power Supply: 850W Digital Storm Performance Series (Modular) (80 Plus Gold)
Expansion Bay: - No Thanks
Optical Drive: External USB - DVD/CD 8x Multi-Drive (Writes and Reads DVDs, CDs)
Storage Set 1: 1x SSD M.2 (1TB Digital Storm M.2 Performance Series) (NVM Express)
Storage Set 2: - No Thanks
Storage Set 3: - No Thanks
RAID Config: - No Thanks
RAID Card: - No Thanks
Internet Access: High Speed Network Port (Supports High-Speed Cable / DSL / Network Connections)
Graphics Card(s): 1x GeForce RTX 2060 6GB (VR Ready)
Sound Card: Integrated Motherboard Audio
Add On Card: - No Thanks
Extreme Cooling: H20: Stage 2: Digital Storm Vortex Liquid CPU Cooler (Dual Fan) (Fully Sealed + No Maintenance)
HydroLux Tubing Style: - Not Applicable, I do not have a custom HydroLux liquid cooling system selected
HydroLux Fluid Color: - Not Applicable, I do not have a custom HydroLux liquid cooling system selected
Cable Management: Premium Cable Management (Strategically Routed & Organized for Airflow)
Chassis Fans: Standard Factory Chassis Fans
Internal Lighting: Remote Controlled Advanced LED Lighting System (Multiple RGB Color Modes)
Software Control: - No Thanks
Chassis Mods: - No Thanks
Noise Reduction: - No Thanks
LaserMark: Option Not Available
CPU Boost: Turbo Boost Advanced Automatic Overclocking
Graphics: - No Thanks, Please do not overclock my video card(s)
OS Boost: - No Thanks, Please do not tweak the services on the operating system
Operating System: Microsoft Windows 11 Home (64-Bit)
Recovery Tools: USB Drive - Windows Installation (Format and Clean Install)
Virus Protection: Windows Defender Antivirus (Built-in to Windows)
Office: - No Thanks
Mouse Pad: - No Thanks
Display: - No Thanks
Surge Shield: - No Thanks
Speakers: Digital Storm (Wired) Gaming Headset
Keyboard: Digital Storm MasterKeys Lite Bundle (RGB) Keyboard & Mouse
Mouse: - No Thanks
Branded Gear: - No Thanks
Priority Build: - No Thanks, Ship Within 14-21 Business Days After Order Is Successfully Processed
Warranty: Life-time Expert Care with 3 Year Limited Warranty (3 Year Labor & 1 Year Part Replacement

Link to comment
Share on other sites

Yes I read the system requirements, requiring windows 7, 8.1, or 10, I gather the vpilot system doesn't work with windows 11. Do you happen to know of any of the other clients that may work with the Windows 11 operating system. I'm already making plans to convert this new rig back to windows 10 or would you know of a patch I could use to make it work with windows 11 currently?

 

Link to comment
Share on other sites

Thank-you for the dedicated response to the issues I'm having i do appreciate it. So I have been using Vpilot for years on a Sony Vaio I7 with Windows 10 OS, without any issues I may add.  I decide to upgrade to a Digital Storm custom built rig with 50X more power speed and capacity than the laptop running windows 10. Running windows 11 and now for whatever reason, FSX is not running efficiently, it constantly crashes or freezes requiring the task manager to close the program. Any peripherals associated with Flight sim including add-on aircraft are not functioning correctly. I'm thinking it's the OS but not educated enough in the differences between OS 10 & OS 11 to be sure or if I try to change the new computer back to OS 10 will it make a difference. I just want to continue with the VATSIM community, it's very frustrating after spending $3000.00 for a new computer. Thanks  I appreciate the input.

Link to comment
Share on other sites

I have tried everything to get this to work, it's very frustrating, it worked on a Laptop that is over 12 years old, at this point I'm just hoping that I will be able to once again be able to get onto to the VATSIM network, not promising at this juncture.

 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...