Jump to content

Euroscope, sim tower view, Vpilot 2.0 BETA


Recommended Posts

  • Replies 81
  • Created
  • Last Reply

Top Posters In This Topic

I tried the new Euroscope Beta with the twerview but I still can't see the planes

 

How new is this beta?, did Gergely release one in the last few days?

 

The last public beta was the 13th March, v3.2a(r10) ; I guess a new one could be coming soon because it sounds like progress is being made!

 

http://www.euroscope.hu/installbeta/changes.html

34

Training S2 from SERTS

Link to post
Share on other sites
I tried the new Euroscope Beta with the twerview but I still can't see the planes

 

How new is this beta?, did Gergely release one in the last few days?

 

The last public beta was the 13th March, v3.2a(r10) ; I guess a new one could be coming soon because it sounds like progress is being made!

 

http://www.euroscope.hu/installbeta/changes.html

 

Ya I was guessing it was r10 you were on about, hopefully soon .

Link to post
Share on other sites
  • 2 weeks later...

Guys... be patient...

 

I mean I want to get it also as soon as possible, but only if everything is stable... And that's what it takes time to the devs. Let them the time to test everything and to eliminate all the bugs... It won't make it faster when everybody keeps asking if there are any news.

 

I am sure, if there are any news, the devs will tell us.

1601-ils-sig-1,0.gif
Link to post
Share on other sites
  • 5 weeks later...

No,

 

Install the updated euroscope from the beta page.

 

Install the vPilot v2 beta.

 

Load euroscope as normal, no need to setup/press anything.

 

Load up your FS and vPIlot, once loads in at your airport of choice type, .towerview and that's it, you've connected vPIlot to euroscope and the traffic will now be displayed in your FS.

 

NO double connections .

Link to post
Share on other sites
Does anyone also remember the little trick so you could move around in your tower?

 

Define "move around".

 

If you think about "turning your head" with a hat switch or similar and changing work stations, you just start a multiplayer session for your self, where you set your role as ATC. Start the session then connect vPilot tower view

Link to post
Share on other sites

Oh yeah, just make sure to proxy in euroscope is on but I think it should be by default anyways.

 

No. The proxy connection is used by ES-ES only. vPilot uses the FSD server that is automatically started when ES connects to the server or when you start playing back a saved session. This way you can use vPilot tower view when playing old sessions.

Gergely.

EuroScope developer

Link to post
Share on other sites
Does anyone also remember the little trick so you could move around in your tower?

 

Define "move around".

 

If you think about "turning your head" with a hat switch or similar and changing work stations, you just start a multiplayer session for your self, where you set your role as ATC. Start the session then connect vPilot tower view

 

I did exactly as suggested in the quote above. I started a private multiplayer session and it worked. I was looking down at CYVR from the tower. TrackIR worked and I had a 360 degree view of the airport by simply moving my head. AWESOME! HOWEVER, for some reason the model matching was not working. All the aircrafts were being shown as CRJ7 which is the default model for P3D. When I installed vpilot it automatically recognized and added the UT2 models as well as the one for my Canadian Xpress VA. Can anyone tell me why I'm not seeing the models as they are?

Link to post
Share on other sites

Tony, open up the aircraft window (enter the .aircraft command or click the Aircraft button on the host if running in split host/remote mode) and post a screenshot. That'll possibly give some clues as to why your model matching isn't working.

 

Does model matching work right when you connect vPilot to VATSIM rather than to ES?

Developer: vPilot, VRC, vSTARS, vERAM, VAT-Spy

Senior Controller, Boston Virtual ARTCC

Link to post
Share on other sites
Tony, open up the aircraft window (enter the .aircraft command or click the Aircraft button on the host if running in split host/remote mode) and post a screenshot. That'll possibly give some clues as to why your model matching isn't working.

 

Does model matching work right when you connect vPilot to VATSIM rather than to ES?

 

Ok here is the screenshot as requested. And, regarding your question, I installed this version of vpilot only yesterday and I haven't had the chance to fly online yet. So, I can't tell you if the model matching would work by connecting via vpilot. That said however, just as I'm typing this reply, ACA153 landed and I noticed that his aircraft was showing as an A320 which is what he filed. So, it appears as though some models are working.

 

gmSWBgR.png

 

Tony Manolo

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...