Jump to content

Errors (in MyVatsim, CommunityVatsim, vPilot) after completing new member orientation exam


Recommended Posts

Last weekend (7 days ago, so well over 24 hours) i went through the New Member Orientation (all 4 parts) and completed the exam.

lessons.PNG.59bf98816eca842b6acfc91d6113d174.PNG

When i submitted the exam it took a very long time for the next page to load and i was presented with a timeout error. However when i went to the My Exams section in MyVatsim i can see the completed exam, leaving me to think was successful.

589633889_examcompleted.PNG.1f110e5116321ed8e0eea7e115792fda.PNG

However now i'm having some problems. When i log into MyVatsim i'm still present with a pop-up reminder to complete the new member orientation. I've tried logging out and back in several times and this does not change the behavior.

793719933_remindertocomplete.PNG.3f514de510676d97c6fcab62a9fe2dd5.PNG

At the top of the page there is also a banner that reminds me to complete the new member orientation.

banner.thumb.PNG.34e4043064e0377efaa7e10f067dd3c6.PNG

In the Pilot Training section it has a "Before you fly on the network, you'll need to complete the New Member rating." section and says i don't currently have a rating however i can't find anything about a "new member rating" anywhere - i'm assuming this is again the new member orientation.

2105886698_shouldthisbeupdated.thumb.PNG.624f9a0071deed3832a52c88e0ece9c8.PNG

 

Separate from MyVatsim, i can't connect to the discord. The first time i went to community.vatsim.net i logged in and had to authorize access to MyVatsim and after that the "Get Started" page loaded again. If i go back to community.vatsim.net and click on "Get Started" it just reloads the page. If i do this in a private/incognito window then it does ask me to log in again but then presents the same behavior.

1281679459_getstartedreloadspage.thumb.PNG.59ab74e24f535820ae6e74eb6ebdb447.PNG

If i go to community.vatsim.net/servers the Servers, Joined and Settings pages show nothing. Clicking "Log Out" sends me back to the home page where again clicking "Get Started" does nothing.

community.thumb.PNG.2d95ec2ffa49cd56a42ecbbc884783c8.PNG

 

Additionally i can't connect on vPilot. It says i have an invalid CID/password but i've retyped it several times (not copy/pasting) and i can't imagine i'm that bad at retyping a handful of letters and numbers, with the correct capitalization.

122155650_vpilotnotconnecting.thumb.PNG.23b0c267fd4d286566ee0beefc305106.PNG

 

I suspect that since there was a timeout, MyVatsim doesn't fully understand i've completed the exam and CommunityVatsim and vPilot don't appear to think i exist, that when i submitted the exam it logged the result of it but didn't sync that with the distributed servers - just a hunch though.

Any assistance would be appreciated. I've tried logging into MyVatsim and CommunityVatsim in FireFox and Chrome both in a normal and private/incognito window without any success.

Link to post
Share on other sites

Hi!

Looking at our servers, you are indeed marked as not having completed the exam. This is likely a server glitch, and I have notified tech staff to take a look at your case. They will be in contact shortly.

We’re sorry for the inconvenience you’re experiencing, and look forward to getting you up and running!

Mats Edvin Aarø
Assistant to the Vice President - Supervisors
VATSIM General Manager: Member Engagement
[email protected]

VATSIM logo new

Link to post
Share on other sites

Hello Deanna and welcome to VATSIM!

This does seem to be a tech glitch and I was able to separately confirm that you passed the P0 exam with flying colors. Well done!

I have activated your account.

Should you encounter difficulties connecting to VATSIM or using any of the VATSIM web services, please reach out to the Membership Department by opening a ticket at https://support.vatsim.net/.

Michael Mund-Hoym
Assistant to the VATSIM Vice President of Membership
VATSIM Network Supervisor


a62d4052c4541b7464d570b1fd677640.png        Facebook  TwitterInstagram

     
Link to post
Share on other sites
  • 1 month later...
On 4/23/2021 at 3:33 PM, Michael Mund-Hoym said:

Hello Deanna and welcome to VATSIM!

This does seem to be a tech glitch and I was able to separately confirm that you passed the P0 exam with flying colors. Well done!

I have activated your account.

Should you encounter difficulties connecting to VATSIM or using any of the VATSIM web services, please reach out to the Membership Department by opening a ticket at https://support.vatsim.net/.

im having all these same issues? i put in a ticket 

Link to post
Share on other sites
  • Board of Governors

Entering a support ticket was the right thing to do.  It's now been answered, and your account is now active.  The issue was some sort of technical glitch that, although you did indeed pass your exam, the "switch" was not flipped to recognize that and activate your account.  Sorry for the troubles!

Don Desfosse
Vice President, Membership

Link to post
Share on other sites

Hello,

 

I'm having the same error, I probably opened a thread in the wrong area, sorry!


I tried to put in a ticket, but unfortunately I can't because of the following error:
image.png.259304549b9df7447fedb538902e20

Thank you very much!

 

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...