Jump to content

You're browsing the 2004-2023 VATSIM Forums archive. All content is preserved in a read-only fashion.
For the latest forum posts, please visit https://forum.vatsim.net.

Need to find something? Use the Google search below.

Unacceptable sudden volume increase


Jason Cochran
 Share

Recommended Posts

Nestor Perez
Posted
Posted

Try lowering the volume to -72 too ūüėČ

Me.

Link to comment
Share on other sites

  • Replies 107
  • Created
  • Last Reply

Top Posters In This Topic

  • Nestor Perez

    24

  • Yanick Coulombe 965064

    16

  • Robert Shearman Jr

    7

  • Samuel Rey

    6

Top Posters In This Topic

  • Nestor Perez

    Nestor Perez 24 posts

  • Yanick Coulombe 965064

    Yanick Coulombe 965064 16 posts

  • Robert Shearman Jr

    Robert Shearman Jr 7 posts

  • Samuel Rey

    Samuel Rey 6 posts

Popular Days

  • May 12 2020

    12 posts

  • Apr 14 2020

    8 posts

  • Oct 2 2020

    8 posts

  • Feb 14 2021

    6 posts

Popular Posts

Robert Shearman Jr

Nestor, unless there's been a comprehensive poll, I don't agree with your assertion that 5% of VATSIM userbase is experiencing this.  5% may be reporting it, 20% may experience it but see that it's al

Alfredo Mungo

Just saw this post and thought I could drop a +1 for statistical purposes. I've been experiencing this for quite some time now too on Win 10 + xPilot - quite frequent issue. I've become exceptionally

Nestor Perez

I do experience it myself, yes. And the solution was as simple as dragging the volume slider in the client down. It is not 100% users that experience it. It is 100% out of the less than 5% of the

Posted Images

Yanick Coulombe 965064
Posted
Posted

@Nestor Perez

On 5/5/2020 at 8:58 PM, Nick Botica said:

He tried -72 and wasn‚Äôt getting the ‚Äėaudio bombs‚Äô but we did notice the audio was quite varied in volume per person. Some were very quiet (which would make sense as per the name of the control) but some were quite loud. ¬†I‚Äôm not sure if this was related to the setting or would have happened regardless.¬†

 


I also want to keep the realistic VHF effect, but it seems to be an easier fix.
Anyway AFV was at +72 in its settings, and 100% in windows mixer, and my main volume is also 100%, so I cannot increase it's volume at all.
I would like to test your -72 solution for you but it's not practical for me.
I have read people say the volume between 0 and -72 is the same and this might be an clue?
Maybe somewhere in the VHF effect code there's a reference to the volume settings and the problem might be near that? Im only speculating/brainstorming.

Good luck.

  • Like 1

Yanick Coulombe (965064)
Webmaster - FIR de Montréal
[email protected]
fly.czulfir.com

logo-signature_edited.png

Link to comment
Share on other sites

Nestor Perez
Posted
Posted

Just test everything and let us know which one works out best for you. Changes in the code have already been attempted, but it has not been tested and there is no ETA for this testing to begin as of now, so all we can do at the moment is gather information from as many different people as possible and see if we can establish any sort of relation which can help us pinpoint the exact issue.

Me.

Link to comment
Share on other sites

Yanick Coulombe 965064
Posted
Posted (edited)
5 minutes ago, Nestor Perez said:

Just test everything

 

16 minutes ago, Yanick Coulombe 965064 said:

@Nestor Perez

 


AFV was at +72 in its settings, and 100% in windows mixer, and my main volume is also 100%, so I cannot increase it's volume at all.
I would like to test your -72 solution for you but it's not practical for me.

because I can't increase AFV's volume

Realistic VHF simulation is a must and I can't wait to use it again.
thanks for your work and good luck

Edited by Yanick Coulombe 965064
  • Like 1

Yanick Coulombe (965064)
Webmaster - FIR de Montréal
[email protected]
fly.czulfir.com

logo-signature_edited.png

Link to comment
Share on other sites

Nestor Perez
Posted
Posted

As has been pointed out by several other members that have tried the -72 thing out (myself included), there is cases in which there is absolutely no difference in volume whatsoever when doing this, and the only difference is not being earraped all the time ūüėõ

Me.

Link to comment
Share on other sites

Yanick Coulombe 965064
Posted
Posted (edited)
10 minutes ago, Nestor Perez said:

As has been pointed out by several other members that have tried the -72 thing out (myself included), there is cases in which there is absolutely no difference in volume whatsoever when doing this, and the only difference is not being earraped all the time ūüėõ

I just connected without a primary frequency to test. For me there is a difference between -72 and 0. There is also a difference between 0 and +72 (My usual setting).
I tested with my ATIS.

Edited by Yanick Coulombe 965064

Yanick Coulombe (965064)
Webmaster - FIR de Montréal
[email protected]
fly.czulfir.com

logo-signature_edited.png

Link to comment
Share on other sites

Nick Botica
Posted
Posted
3 hours ago, Nestor Perez said:

Hi there gents, for those that are xPilot users, there is a new version available with a possible fix for the random volume spikes.

Good news¬†ūü§ě

Link to comment
Share on other sites

Yanick Coulombe 965064
Posted
Posted (edited)

Is it possible to add a quick fix that would limit the maximum volume over all (like someone mentioned).
Im talking about about going around the problem until we can fix the problem and before someone gets ear damage? (I LITERALLY have hearing problem and it is STILL VERY painful to my ears, I can't imagine a normal person)
All fixes didn't work for me (disabling VHF simulation doesn't fix it, and decreasing volume is not possible because for me it DOES decrease volume and then I cannot hear the pilots)

Thank you,

Edited by Yanick Coulombe 965064
  • Like 1

Yanick Coulombe (965064)
Webmaster - FIR de Montréal
[email protected]
fly.czulfir.com

logo-signature_edited.png

Link to comment
Share on other sites

Nestor Perez
Posted
Posted (edited)

Which simulator & pilot client do you use (versions too, please)?

Edited by Nestor Perez

Me.

Link to comment
Share on other sites

Yanick Coulombe 965064
Posted
Posted

Euroscope with standalone AFV for controlling.
 

Yanick Coulombe (965064)
Webmaster - FIR de Montréal
[email protected]
fly.czulfir.com

logo-signature_edited.png

Link to comment
Share on other sites

Nick Botica
Posted
Posted (edited)
12 hours ago, Yanick Coulombe 965064 said:

Euroscope with standalone AFV for controlling.
 

Have a look at ‚Äú3appes Sound Lock‚ÄĚ in¬†the meantime.

It allows you to set a volume limit on your audio device. 

Edited by Nick Botica
Link to comment
Share on other sites

Joaquin Blanco
Posted
Posted

I have been reading this topic from the beginning and have tried all the suggestions so far, and the only one that worked was Disable realistic ATC audio effects. Since I like to keep the effects I get around it by  placing the earphones of the headset just over my ears that still allows me to hear and when the volume suddenly rises, it's more manageable. Have had this issue countless times over the last few months while flying under ATC control all over this virtual world. Let's hope the people who set up the audio system can have another look and identify a solution.

  • Like 1

Best regards

Joaquin Blanco

 

 

Link to comment
Share on other sites

Andreas Fuchs
Posted
Posted

You could give this APP a shot that was suggested by Nick. Luckily, AFV has never offended me with this behaviour, but I surely have downloaded the APP to have it ready, just in case.

Link to comment
Share on other sites

Robert Shearman Jr
Posted
Posted
On 5/21/2020 at 9:34 AM, Yanick Coulombe 965064 said:

decreasing volume is not possible because for me it DOES decrease volume and then I cannot hear the pilots)

I don't want to be pedantic, but, just want to help you find a workaround if you haven't already and are still waiting for a bugfix.

Are you able to set the in-app volume lower as suggested, then use Windows Mixer to lower the volumes of EVERYTHING else, then boost your overall speaker volume?

Cheers,
-R.

fvJfs7z.png

Link to comment
Share on other sites

Yanick Coulombe 965064
Posted
Posted
1 minute ago, Robert Shearman Jr said:

I don't want to be pedantic, but, just want to help you find a workaround if you haven't already and are still waiting for a bugfix.

Are you able to set the in-app volume lower as suggested, then use Windows Mixer to lower the volumes of EVERYTHING else, then boost your overall speaker volume?

I appreciate your help I was just explaining my situation.
Unfortunately my headset is also already at maximum volume.

On 5/22/2020 at 8:19 AM, Joaquin Blanco said:

I have been reading this topic from the beginning and have tried all the suggestions so far, and the only one that worked was Disable realistic ATC audio effects. 

I don't know why but it seems I still had the problem after disabling the effect

  • Like 1

Yanick Coulombe (965064)
Webmaster - FIR de Montréal
[email protected]
fly.czulfir.com

logo-signature_edited.png

Link to comment
Share on other sites

Robert Shearman Jr
Posted
Posted
On 5/23/2020 at 9:24 AM, Yanick Coulombe 965064 said:

I don't know why but it seems I still had the problem after disabling the effect

Almost makes me wonder if you have something unrelated going on that's masking as this issue! 

Cheers,
-R.

fvJfs7z.png

Link to comment
Share on other sites

Nestor Perez
Posted
Posted

Yep, I wonder that too... unless you have any sort of hearing problems (not saying you have, but if...) I really struggle to understand how you can have everything at maximum volume and only hear it such that when you lower it a bit you don't hear it well anymore. In my personal case my PC volume is lower than 20% and even then it still sounds too loud for me at times. I can understand that not all speakers/headsets sound the same way at the same level, but having it all maxed out just makes me think there is some other issue ūü§Ē

  • Confused 1

Me.

Link to comment
Share on other sites

Yanick Coulombe 965064
Posted
Posted
On 5/24/2020 at 10:50 AM, Robert Shearman Jr said:

Almost makes me wonder if you have something unrelated going on that's masking as this issue! 

On 5/24/2020 at 11:40 AM, Nestor Perez said:

Yep, I wonder that too...

I said "it seems" because Im 99% sure I disabled it, and im 99% that I heard the issue once. But since that day it hasn't happened once. It actually might have worked.
Sorry I don't have time to control a lot these days. I wouldnt take it as

On 5/24/2020 at 11:40 AM, Nestor Perez said:

unless you have any sort of hearing problems (not saying you have, but if...) I really struggle to understand how you can have everything at maximum volume and only hear it such that when you lower it a bit you don't hear it well anymore. In my personal case my PC volume is lower than 20% and even then it still sounds too loud for me at times. I can understand that not all speakers/headsets sound the same way at the same level, but having it all maxed out just makes me think there is some other issue ūü§Ē

My headset cost me 12$ on amazon so the volume isn't high, and I do have some tiny hearing problem, I need to listen to everything at high volume, nothing serious. I also don't have the 'boost' option somehow on my audio card.

  • Like 1

Yanick Coulombe (965064)
Webmaster - FIR de Montréal
[email protected]
fly.czulfir.com

logo-signature_edited.png

Link to comment
Share on other sites

  • 2 months later...
Timothy Prata
Posted
Posted

Also a victim of this issue, 

Using vPilot with Output Volume initially at +3. Upon hearing the noise, I reduced output volume to 0 only for it to persist though not as often. 8/7/20

Link to comment
Share on other sites

Nestor Perez
Posted
Posted (edited)

Which clients (and their versions) are all of you experiencing this with? Please name all those in which you’ve ever experienced it; independently of if it stopped happening or not.

Edited by Nestor Perez

Me.

Link to comment
Share on other sites

  • 1 month later...
henry koch
Posted
Posted

Happens to me all the time with Vpilot latest version update and before  for p3d 4.5... it would be nice to find a solution . Very annoying .

henri

  • Like 1
Link to comment
Share on other sites

Nestor Perez
Posted
Posted

Have you tried lowering the volume bar down?

Me.

Link to comment
Share on other sites

  • 4 weeks later...
Reynolds Price
Posted
Posted

ive tried the -72 in the client and its still ear-piercing...happens both when i fly on vpilot 2.6.7 and on the stand alone AFV 1.8.1 for when im using VRC. Its happening more and more frequently. 

  • Like 1

Lee Rey (ZTL)

 

http://www.jetstreamradio.com

 

site_logo.png

Link to comment
Share on other sites

Yanick Coulombe 965064
Posted
Posted
On 9/8/2020 at 10:56 AM, Nestor Perez said:

Have you tried lowering the volume bar down?

Have you tried my suggestion of capping the maximum volume this app can produce.

At this point it has been almost a year with a huge problem that can cause permanent damage to hearing and no solution in sight.
As a programmer I understand it can be hard to fix a problem when you can't reproduce it yourself, but at this point this is just ridiculous.

I admit I am not on the project and have no insight, but a long time ago I provided a simple solution idea and I have just been ignored.

I understand you would want to correctly fix the problem, but can you provide the reason for your refusal to implement such an easy fix for temporarily make this application medically SAFE to use PLEASE.

If you are not able to fix this, I suggest removing AFV. It's a shame, but as a professional programmer, I would never intentionally keep a product live that can cause hearing damage with my arms crossed without trying to fix it. Anyway AFV lacks the basic features we all need and was important for training. I know it's drastic and even unrealistic, but everybody will agree that if an application can cause medical problems, it shouldn't be used. I'm sorry, but unfortunately, you need to fix it or rollback now.

This problem is obviously not only a disaster medically speaking, but also operationally. Apart from the obvious stress and possible damage to audio equipment, this can render a controller useless and even force him to disconnect. This happened even to me: I had this problem so much that I was embarrassed at how much I was asking to say again. When they would repeat, it would do it again, so I would apologize and ask them to write in text instead. It happened so much that I had to disconnect because I wasn't able to use the audio. I never had to quit my position out of embarrassment before I encountered this problem.

I'm sorry if I come out strong, but I gave you a solution in May and felt ignored.
I think a problem as simple as "sound is too high" with the magnitude and implication it has, should be fixed right away with no excuses IMO.

One thing I can say is: Disabling realistic VHF didn't work, but output volume at -72 DID fix the problem. Another simple solution if you want your app to be medically safe to use: Just make it so it's always -72, then when you fix the problem bring this setting back. A handful of people will be disappointing, but it's about the safety of our users first.

Good luck,
Yanick Coulombe

  • Like 1

Yanick Coulombe (965064)
Webmaster - FIR de Montréal
[email protected]
fly.czulfir.com

logo-signature_edited.png

Link to comment
Share on other sites

 Share